Q: trouble opening links on web pages

My computer can"t seem to open up a link once it gets on to a web page



Hi altco,
1. What happens when you try to open links on webpages?

2. Do you get any error message?
3. Is the issue with all websites or any particular website?
4. Since when are you facing this issue?

Method 1:
If you are using a wired connection, you may check for the issue in ‘Safe Mode with Networking’.

‘Safe Mode with Networking’ starts Windows in safe mode and includes the network drivers and services needed to access the Internet or other computers on your network.

Access the below link to know more about ‘Safe Mode with Networking’ 

Let us know if the issue does not persist in ‘Safe Mode with Networking’, we shall proceed with further troubleshooting
Method 2:
You may run Internet Explorer in "No Add-Ons" mode and check if you are able to open up links.

Follow the steps mentioned below.


Run Internet Explorer in "No Add-Ons" mode

1.     Click Start, and then type Internet Explorer in the Start Search box.
2.      Click Internet Explorer (No Add-Ons). Internet Explorer opens without add-ons, toolbars, or plug-ins.
3.      Test Internet Explorer to verify that it works correctly. If it works then you can disable add-ons (follow step 2).

Step 2:

Use the Manage Add-ons tool to determine which add-on is causing the issue

1.     Open Internet Explorer 8.
2.      Click Tools, and then click Manage Add-ons.
3.      On the Show drop-down menu, select All add-ons to display all add-ons that are installed on the computer.
4.      For each item in this list, select the add-on, and then click Disable in the Information window.
5.      When you have disabled all the items in this list, click OK.
6.      Exit and then restart Internet Explorer.
7.      If issues do not reoccur, repeat steps 1 through 3.
8.      Click Enable for a single add-on.
9.      Repeat steps 6 through 8 until you determine which add-on causes errors to occur.

Internet Explorer add-ons: frequently asked questions:

Manasa P – Microsoft Support.


Did this solve your problem?

Sorry this didn't help.





Tools>Internet Options, Security tab, click "Reset all zones to default"

Please always state your Windows and IE versions when asking a question here, as it helps us give a qualified answer.



Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 1,176 Last updated: May 16, 2018 Applies to: