Stack overflow at line 0

I get this message, that I cannot get out of without launching Task Manager, when I launch "".  Does not experience the same problem w/ other sites.  I have IE version 8.

Hi Nmali,

Welcome to Microsoft Windows Vista Forums. Check if the same happens in the no add-ons mode.


A)    Start Internet Explorer in No Add-ons mode.

i)                    Click the Start button, click All Programs, click Accessories, click System Tools, and then click Internet Explorer (No Add-ons).

ii)                  Then Check if the website it’s still having the issue.

If it’s not having the issue, then the problem is caused by one of the add-ons used by the internet explorer.

Then you may have to disable /enable one by one and see which add-ons are causing the issue.

Before you disable a browser add-on, keep in mind that some WebPages, or Internet Explorer itself, might not display properly if an add-on is disabled. We recommend that you only disable an add-on if it repeatedly causes Internet Explorer to close.


 To permanently disable/enable add-ons in Internet Explorer 8

 1.  Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.

 2.  Click the Tools button, and then click Manage Add-ons.

 3.  Under Show, click All add-ons.

 4.  Click the add-on you want to disable, and then click Disable/Enable.

 5.  Repeat step 4 for every add-on you want to disable/enable. When you are finished, click Close.





All the best!

Thanks and Regards:

Diana D D - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

1 person found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated December 4, 2019 Views 74,774 Applies to:

Related Forums