Server Error in '/' Application, Runtime Error

I am getting the error message below when I try to access the real estate website called Pattersonschwartz.com

Runtime Error

Description:An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

   <system.web>

       <customErrors mode="Off"/>

   </system.web>

</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

   <system.web>

       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

   </system.web>

</configuration>

 

Question Info


Last updated October 3, 2019 Views 22,594 Applies to:
Answer
Answer

Hi,

This is a server side error. There is not much you can do at your end (apart from clearing the cache and such). Try again, it might have been taken care of.

Kind regards

Hans

45 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
I am getting the error message below when I try to access the real estate website called Pattersonschwartz.com

    Runtime Error

    Description:An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    
<!-- Web.Config Configuration File -->

   <configuration>

       <system.web>

          <customErrors mode="Off"/>

       </system.web>

    </configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

     <!-- Web.Config Configuration File -->

     <configuration>

       <system.web>

           <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

       </system.web>

    </configuration>

Hi, This may be an insignificant javascript problem which doesn't affect the display of the page.
Try disabling the warnings.

From IE> Tools> Internet Options> Advanced...
Check "Disable script debugging" and uncheck "Display a notification about
every script error."

More info at:
822521- [FixIt] Fix Runtime Errors in Internet Explorer:
http://support.microsoft.com/kb/822521#fixit4me

Don

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.