pop-up blocker turned off, but still blocking!!

help - i recently installed internet explorer 8. i've turned off the pop-up blocker, but it is still blocking them. i absolutely need to be able to view pop-ups from my mls sight, as i'm a realtor. i need an answer immediately, because i'm unable to do my job! even now, as i try to open the 'questions similar to yours', it won't allow me. when i press the control key when clicking, as prompted, it opens a new window with my homepage, not the pop-up.
 

Question Info


Last updated June 11, 2019 Views 132,472 Applies to:
Answer
Answer

Hi AGH311,

Welcome to the windows Vista answers

You can turn off the pop up blocker from the Internet options.

From Internet Options
To configure the Pop-up Blocker from Internet Options, follow these steps:

1.  Click Start, point to All Programs, and then click Internet Explorer.

2.  On the Tools menu, click Internet Options.

3.  Click the Privacy tab, and then select the Block pop-ups check box to turn on the Pop-up Blocker, or clear the Block pop-ups check box to turn off the Pop-up Blocker.

4.  Click Apply, and then click OK.

I hope this information is helpful.

Please let us know if you require further assistance.

Regards
Rehman - Microsoft Support

John Rubdy
Forum Moderator | Microsoft Community

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Hi,
 
I apologize for the delayed reply and the issues you had to face with the pop up blocker. I will try to help you all with the best of my knowledge.
 
Lets first try resetting all the security to default level for Internet explorer and check if that resolves the issue. To do this follow the steps below:
 
1. Open Internet Explorer.
2. Click on Tools and then click on Internet Options.
3. Click on the security tab, then click on "Reset all zones to default level".
4. Under the Privacy tab check if the turn on pop up blocker check box is checked, if it is checked uncheck it.
5. You can also add your favorite and trusted sites by clicking on "sites" under the privacy tab. Type the name of the web site and then click on allow.
 
If the steps above do not work, you may have to reset the Internet explorer, to do this follow the steps below:
 
How to optimize Internet Explorer
 
http://support.microsoft.com/kb/936213
 
I hope this helps.
 
Regards
Rehman
Microsoft Support
John Rubdy
Forum Moderator | Microsoft Community

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.