Not prompted to specify download folder for file Windows 7

I am not prompted to specify download folder for file in IE 8. How do I reset the "always ask before opening this type of file" prompt on a computer running  Windows 7?
 

Question Info


Last updated May 16, 2018 Views 4,129 Applies to:
Answer

Hello dflake,

The best way I personally fix this issue is when downloading, uncheck the box next to ‘Always ask before opening this type of file’

However, if the download is completing before you can uncheck the box or if the box is grayed out, here is what you can try:

a.     Click on start and type ‘regedit’ in the search field.

b.     Browse to the following:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\AttachmentExecute\

c.      Expand attachmentexecute and you will find entries like {0002DF01-0000-0000-C000-000000000046} ;

d.     In the right pane, look to see if the extension matches the one you don’t want to open automatically. If it is, delete that one from the list.

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up annd restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 (http://support.microsoft.com/kb/322756 ) How to back up and restore the registry in Windows.

 

Thanks,
Irfan H, Microsoft Answers Support Engineer. Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.