No Yellow Bar

Internet explorer 8. No yellow bar appearing at top of page to allow download. I've tried enabling Active X controls in security settings but still does not work.
 

Question Info


Last updated September 17, 2018 Views 3,715 Applies to:
Answer
Hi,
Check these settings in Internet Options> Security> Internet Zone> Custom Level:

Under ActiveX controls and plug-ins> Automatic prompting for ActiveX controls, select Enable.

Under Downloads > Automatic prompting for file downloads, select Enable.

OK your way out.

Also check IE> Tools> Pop-up blocker> Settings, check "Show information bar."
Check (if you wish) "Play a sound when  a pop-up is blocked."


Hope this helps,
Don

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.