internete explorer 8 opens in a minimized window

upgraded to IE8 yesterday.  When I open it to my home page, it is in a minimized window.  I can click the maximize button in the upper right and it is fine but when I close it and reopen later, again it is minimized.   How do I set the preference to open in a maximize window.
 

Question Info


Last updated September 11, 2018 Views 52,364 Applies to:
Answer

Hello granitemountain,

I suggest you reset your Internet Explorer settings.  To use the Reset Internet Explorer Settings feature from Control Panel, follow these steps:

  1. Exit all programs, including Internet Explorer (if it is running).

click Start Collapse this imageExpand this imageType the following command in the Start Search box, and then press ENTER:

inetcpl.cpl

The Internet Options dialog box appears.

  1. Click the Advanced tab.
  2. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
  3. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
  4. Start Internet Explorer again.

    http://support.microsoft.com/kb/923737#nextsteps


    Additionally you can use the link below to assist you in scanning your system for spyware and viruses.

Vista One Care

http://onecare.live.com/site/en-us/center/whatsnew.htm

Virus scan help

http://windowshelp.microsoft.com/Windows/en-US/Help/5c08774a-6602-490d-ba33-faed5c8939911033.mspx

 

Spyware scan help

http://social.answers.microsoft.com/Forums/en-US/vistasecurity/thread/fa30853d-719a-4265-9e7b-9287567d31e3


Thanks for using the Answers Forum. Please let us know how this works out.



Joseph
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.