Internet Explorer missing keystroke problem

I have Windows Vista.  I recently upgraded to IE8 and then started experiencing "severe" missing keystroke problems. After reading through many solutions posted on the WEB, I decided the best thing to do was to uninsall IE8 and revert back to IE7.  I did revert back, however I'm still experiencing the missing keystroke problem.  I went back to the WEB and read that people are having the same problem with both IE8 and IE7.  My new computer came with IE7.  I didn't have this problem until I upgraded to IE8.  Note:  I tried a diferent keyboard and experienced the same problem.   I don't have the missing keystroke issue when I'm typing in Miscrosoft Word or Excel.  The problem appears to be following Internet Explorer.  Do you have a solution to this problem?  Note that it took me 20 minutes to type this short note because I had to keep correcting the keystrokes or else you wouldn't be able to read this email.
   Example with keystrokes corrected:  The quick bown fox jumped over the lazy dog
   Example without corrections: Th quck bofx jumed ovr te laz dg
 

Question Info


Last updated September 29, 2018 Views 30,478 Applies to:
Answer
UPEK Version 5.6.2 Build 3705.

1.  Right-click the system tray icon.
2.  Click "Start Control Center"
3.  Click "Settings", then click "User Settings"
4.  At this point I had to swipe-in, after which I get the User Settings screen.
5.  On the User Settings screen, click the "Password Bank" tab.
6.  At the bottom of the list is a setting for "Web Browser Support".  Uncheck this option for Internet Explorer.

Hope that helps.

Thanks...Doug

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hey everyone,

 

Have you tried using Internet Explorer (No add-ons) to verify if the keyboard dropping is caused by a bad add-on? You can do this by:

·         Click the Start Orb

·         Click All Programs

·         Click Accessories

·         Click System Tools

·         Click Internet Explorer (No add-ons)

 

If you don’t have keyboard problems here then you just have to disable/update the add-on causing the problem. You can identify which add-on is causing the issue by:

·         Close Internet Explorer (No add-ons)

·         Open Internet Explorer

·         Click Tools

·         Click Internet Options

·         Click the Advanced tab

·         Click Reset…

·         Click Reset

·         Click Close

·         Click OK

·         Close all Internet Explorer windows

·         Open Internet Explorer

·         Click Tools

·         Click Manage Add-ons

·         Click Toolbars and Extensions

·         Under Show: click All add-ons

·         Click the first disabled add-on

·         Click Enable

·         Click Close

·         Go to a page that you would type something and typically lose keystrokes

·         If the problem is still present disable the add-on you just enabled, if the problem isn’t there repeat the process with the next disabled add-on

 

If your problem persists in Internet Explorer (No add-ons) then next thing to try would be a clean boot to see if a non Windows process is causing the keyboard issue. You can find instructions in the link below:

http://support.microsoft.com/kb/331796

 

Hope that helps, look forward to hearing back from you.


Steven
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.