Internet Explorer cannot display the webpage

I am unable to access http://www.us.army.mil and/orhttps://www.us.army.mil

I have installed the appropriate security certificates from AKO.

I am using IE8.

I've deleted all the browsing history settings as suggested for related problems on this forum, but to no avail.

I can access the site on my other PC (Vista).

 
Question Info

Last updated July 6, 2018 Views 50,668 Applies to:
Answer

Looks like I've found the answer to my problem.

This comes from the AKO Help pages:

If you use Microsoft Internet Explorer 6 or higher , verify it is configured correctly. To do that, go to: Tools > Internet Options> Advanced Tab, scroll down to the Security section and ensure that the "Use TLS 1.0" option is checked, then click OK. If this option is not available, please ensure you have the latest updates for Microsoft Internet Explorer and then try again.

Thanks to all for the help and suggestions.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.