IE 7:On downloading files option to save as/open does not appear. Pls help

Whenever a file is being downloaded, the option save as/ open file does not appear and as if by default all the files are 'opened' (ie saved into temporary internet files).This change happened only a 2 days back how do i undo it.??

thanks in advance

 

Question Info


Last updated September 24, 2018 Views 91,158 Applies to:
Answer

Hi ndmancer,

 

o    On which operating system are you facing this problem?

o    Does this happen for all file types or only for specific ones?

 

This behavior is observed when the option “Always ask before opening this type of file” is disabled for a particular file type or file extension on the File Download dialog box.

 

In order to reset the Open/Save choice made earlier in Internet Explorer 7, you need to edit the registry in Vista. For XP, you will need to change certain setting from Folder options.

 

WINDOWS XP

 

To reset the Always ask before opening this type of file choice in Windows XP, use these steps:

1. Click Start, Run and type CONTROL FOLDERS.

2. Select File Types tab.

3. Select the file type from the list for which you wish to reset the Open/Save as option.

4. Click Advanced.

5. Enable the option named Confirm open after download.

6. Click OK.

 

WINDOWS VISTA

 

As Windows Vista does not have the File Types tab in the Folder Options applet, you need to revert the default settings by editing the registry.

 

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the windows help article below.

 

Back up the registry

http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

 

1.     Go to start and type regedit.exe.

2.     Navigate to the following branch: HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ Shell \ AttachmentExecute \ {0002DF01-0000-0000-C000-000000000046}.

3.      In the right-pane, right-click on the appropriate entry and choose Delete.

4.     Exit the Registry Editor.

 

This should do the trick.


Regards,

Shinmila H - Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.