Captcha graphic image not showing. How do I enable images to show this?

Trying to submit my site to google. The "captcha" image does not show. A text reads, that I need to "enable images" for the captcha phrase to show.
 

Question Info


Last updated October 16, 2018 Views 104,386 Applies to:
Answer

Hey Ken,

 

Let’s check your add-ons to see if one of them is causing this behavior:

·        Click Start

·        Click All Programs

·        Click Accessories

·        Click System Tools

·        Click Internet Explorer (No add-ons)

·        Click Tools

·        Click Manage Add-ons

·        Click Toolbars and Extensions

·        Under Show: click All add-ons

·        Click any add-on

·        Press CTRL + A on your keyboard (this should select all add-ons)

·        Click Disable all

·        Click Close

·        Close Internet Explorer (No add-ons)

·        Open Internet Explorer

 

Now all add-ons are disabled in Internet Explorer, test to see if the same problem occurs without add-ons. If the problem is fixed then the next step is to enable the add-ons one by one to find which is causing the problem.

·        Click Tools

·        Click Manage Add-ons

·        Click the first disabled add-on

·        Click Enable

·        Click Close

·        Surf a few pages

·        Close Internet Explorer

·        Open Internet Explorer

 

If Internet Explorer still opens/works correctly, the add-on you enabled is good to stay. Repeat the enabling process for the next disabled add-on and continue this process until the problem returns. Then the last enabled add-on will need to be disabled/uninstalled/updated to avoid further problems.

 

 

Internet Explorer not opening when you click on a link in Outlook is a separate issue probably stemming from Internet Explorer not being set as the default browser. You can set Internet Explorer as your default browser by:

·        Open Internet Explorer

·        Click Tools

·        Click Internet Options

·        Click the Programs tab

·        Click Make default

·        Click OK

·        Close Internet Explorer

 

Hope that helps, look forward to hearing back from you.


Steven
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

179 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.