Question

Q: Cannot open links in Windows Live mail and others.

My problem, is as follows : If I try to open a link in Windows Live Mail (and in some other windows) I get a message window that says " Windows cannot find ,,,,://www.xxxxxx (the link). Make sure you type the name correctly,and then try again.
At then IE8 opens with a blank address bar.
However, if I click the link a second time, without deleting any previously opened windows ( the message window and the IE with a blank address bar)
 I don't get the message window  "cannot find........" and IE opens the link address correctly.
In other words it works ok the second time. ???????
I have set IE  as default under program default, live mail as default in add- ons, as was suggested, did not help.
Need help.

Answer

A:

1a. Start | Settings | Control Panel | Add/Remove Programs | Set Program Access and Defaults | Click on the downward-pointing arrows to the right of the CUSTOM configuration | Browser: Select "Internet Explorer" here (not "Use my current...").

Illustration: http://teamtutorials.com/wp-content/uploads/2007/05/set-program-access-defaults-02.jpg

1b. Now check your settings here: IE Tools | Internet Options | Programs | Default web browser: If the "Make default" button is NOT greyed-out, click on/press it, then make sure the "Tell me if..." box is checked.

If no joy, see:

2a. http://www.oehelp.com/ielnk.aspx

2b. Hyperlinks do not work in Outlook Express [or Windows Mail or Windows Live Mail]...
http://support.microsoft.com/kb/823301

2c. Hyperlinks do not work in Outlook Express after you upgrade to IE7 [and/or IE8]
http://support.microsoft.com/kb/929867

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Answer

A:

Please help, this is killing me, I have Windows vista. Cannot click links in windows live mail.  My browser is Google Chrome


Windows Live Mail "expects" Internet Explorer to be the default:

Step #1 - Re-assert Internet Explorer as your default Browser in the CUSTOM (<=important!) section of Set Program Access and Computer Defaults then restart your computer.

Step #2 - Follow the instructions on this page: http://www.slipstick.com/problems/link_restrict.htm#reg2

Step #3 - Restart your computer again & test.

@colinRQ & anyone else reading this post: If you need any further assistance, please begin your own, new thread about YOUR specific problem and computer to avoid confusion. State your current IE version and full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP1; Vista 64-bit SP2; Win7; Win7 SP1; Win7 64-bit; Win7 64-bit SP1) in your first post. Thank you.

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 9,029 Last updated: May 17, 2018 Applies to: