Browser startup with annoying pop-up window

Greetings. There's a problem with my IE browser: When commencing IE, the start-up browser always loading my webpage with an annoying pop-up internet explorer security window.

The pop-up internet explorer security window says: "A website wants to open web content using this program on your computer ; The program will open outside of protected mode......BLA-BLA-BLA ; NAME: Adobe Flash Player /Publisher: Adobe Systems Incorporate "

It prompt me whether I Allow or Don't allow , and there's also a check-box that says: Do not show me the warning for this program again .

I did all of the following actions:
1. Clicking to enable the check-box & then choose "Allow"
2. Clicking on the "X" on the right-upper corner of the window (which is the exit button)
3. Choose "Don't allow" with checking on the check-box
4. Choose "Don't allow" without hitting the check-box

None of the following actions did clear off the pop-up window. It will pop-up when-ever IE start-up, I tried to remove the whole Flash-player apps. including the plug-ins and ActiveX, then restarted IE again without the pop-up internet security window. But then reinstalling the flash, the problem went back, and I had remove the Flash for five times role.

This time is even worst, the pop-up security alert window keeping on pop-up throughout the whole time when the IE commencing my MSN webpage. The pop-up window will only stop after the downloading process is over. This problem also occurs when loading other webpage too.

Please anyone.........lend me some assist. Thanks.

Question Info

Last updated January 1, 2019 Views 2,987 Applies to:

Windowsrookie, thank you for posting to the Microsoft forums.
Have you tried installing flash with elevated priviledges? To do this right-click the installer and choose "Run as administrator".
If that does not help let us try this, before trying anything invasive, try uninstalling and then reinstalling Flash.  Many people will attempt to uninstall Flash by simply deleting everything in the folder, leaving registry settings and shared files intact and resulting in a very messed up Flash installation.  The only proper way to remove Flash is to completely remove it via the Adobe uninstall tool.
Follow the steps below to uninstall and reinstall Flash:

Uninstall Flash via the Adobe uninstall tool - Found here (, this tool is the only way to completely remove Macromedia Flash from your system.  Choose the version that is appropriate for your operating system, download, and then run the program.

Once the program has run it will have completely removed Flash from your computer.  You can verify this by trying to visit any Flash-enabled website.
Reinstall Flash - Once Flash has been completely uninstalled, reinstall Flash by visiting the Adobe Flash website (

After reinstall has completed you can disable Adobe Updater from attempting to automatically update Adobe software by doing this:
1. Click "Start"
2. Type "c:\Program Files\Common Files\Adobe\" (without quotes)
3. Press "Enter" or click the result
4. You will presented with the program results of what is in that folder, you want to look for anything that refers to "Updater", you may have several folders with that same name with the exception there will be numbers after the folder name (e.g. Updater6)

5.Once you open the "Updater" folder/s run the Adobe_Updater application
6.When the application starts click the "Preferences" button
7.Uncheck "Automatically check for Adobe updates"
8.Uncheck any program you desire that is listed within "Choose the applications to update:"
9.Click "OK"
10.You may need to restart your PC for the Adobe Updater settings to take affect

Please post back your results, if this was helpful mark it as answered, if not then reply back to this thread and we will continue our troubleshooting.
Aaron Barth

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.