Unspecified error, unable to create a favorite in an imported favorite's folder.

Unable to create a new favorite URL in an imported favorite folder in IE8. IE8 can create new folders and save new favorites in them, but it is unable to organize them into older folders that I imported from my old PC.
 

Question Info


Last updated June 4, 2018 Views 5,412 Applies to:
Answer

Hey Kewert,

 

Sorry to the typo in the above post. The instructions should be a) Click Start, type shell:favorites and press Enter…

 

There is no space between shell: and favorites for the search to work correctly. I’ve edited the above post with the corrected step.

 

In addition to making sure the permissions are correct on the shell:favorites location (the steps provided by Ajay K above) let’s also reset the location to its default:

·        Click Start

·        Click Computer

·        In the address bar, paste this location: %userprofile%

·        Press Enter on your keyboard

·        Make sure you have a Favorites folder listed in the %userprofile% folder

·        If there isn’t a Favorites folder listed, create a new folder and name it Favorites

·        Right click Favorites

·        Click Properties

·        Click the Location tab

·        Click Restore Default

·        Click OK

 

If that doesn’t help, you can edit the registry to direct the Shell:Favorites location to the location of your Favorites folder. You can do this by:

 

Modifying REGISTRY settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of REGISTRY settings can be solved. Modifications of these settings are at your own risk.

 

·        Press Windows key + R on your keyboard to open the run dialog

·        In the Open: field, type regedit

·        Click OK

·        Click Yes on the  User Account Control (if prompted)

·        Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

·        Right click Favorites

·        Click Modify…

·        In the Value data: field, paste  %userprofile%\Favorites

·        Click OK

·        Exit Registry Editor

 

Hope that helps, look forward to hearing back from you.


Steven
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.