Turn off Compatibility View.

Why can't anyone just answer the simple question: If you have turned on Compatibility View, how do you turn it back off?

None of the help items really told me enough to know which problems may or may not be due to the incompatibility issue, so I tried it to see if it would help, or if the problem I was seeing was site related. Having it on just makes the page load and display slower, but I can't find out how to turn it off. Clicking or right clicking just makes it go on, and no option is found for turning it off. It should be simpler to find than this, and it should be easier to get an answer than an hour jumping through hoops here.


Question Info

Last updated May 2, 2020 Views 332,655 Applies to:

Related Forums


If you are on a site that is showing in Compatibility View, go to Tools and uncheck it. If you don't want any sites to show in CV, go to Tools, Compatibility View Settings, remove any sites listed, and uncheck all three boxes at the bottom.

SC Tom
-There's no such thing as TMI when asking for tech support.

102 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.