Internet Explorer cannot display the webpage - When trying to access some Navy.Mil websites

For some reason, I cannot open some navy.mil websites, getting the "Internet Explorer cannot display the webpage error".  I have deleted browsing history, I have turned off/unplugged the rounter and modem, I have tried managing add-ons, I have tried Diagnose and Fix the Problem with no success.  Some websites are accessible and some are not.  This has only happened within the last week and no installs/updates have occurred recently.  Any suggestions would be appreciated.

Answer
Answer

See this previous, related discussion:  http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/9d5a7d08-ac23-4b80-911c-b83790ce74c8

Or...

<QP>
If you use Microsoft Internet Explorer 6 or higher , verify it is configured correctly. To do that, go to: Tools > Internet Options > Advanced Tab, scroll down to the Security section and ensure that the "Use TLS 1.0" option is checked, then click OK.
</QP>
Source: http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/6216fb01-32fd-4cb6-add4-768e95b2989c 


~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 16, 2018 Views 588 Applies to:

Related Forums