IE unable to display website.

Hello, I purchased a new laptop last night and with windows 7, everything is working great except I am unable to connect to a specific website that I use at work everyday (www.fmcdealer.com) I have one other laptop and one desktop and both of them access it fine. I am sure it is a setting that I am missing. I have been through every trouble shooter there is, no repairs found. I have performed many steps outlined in these forums that I could, no change. I unistalled IE9 and went back to IE8, No change- a co-worker thought that might help. I am pulling my hair out because I really bought this laptop to run that website. It did work for a few hours today but now it will not connect. I am pretty low on the computer savvy side so please bear with me. I hope someone can help and I apprectiate any help towards resolving this issue. Ryan
 

Question Info


Last updated May 29, 2020 Views 14,455 Applies to:

Related Forums


Answer
Answer

Hi,

first thanks for providing a link to the website you are having trouble with.... this is a great help for us...

 

fmcdealer.com actually redirects to

 

https://www.wslx.dealerconnection.com/login.cgi?WslIP=120.19.9.176&Back=http://www.fmcdealer.dealerconnection.com/

 

another domain! IE browsers have security settings which meant to prevent Phishing attacks... navigating to a site that then redirects to another site is one way for the bad guys to harvest login credentials....

 

If you are accessing fmcdealer.com from a Favorite shotcut or using it as one of your IE homepages you must use the direct location above, not http:/fmcdealer.com.

Delete the favorite link or homepage setting and replace it with

https://www.wslx.dealerconnection.com/login.cgi?WslIP=120.19.9.176&Back=http://www.fmcdealer.dealerconnection.com/

 

Also there is a security zone setting controling meta redirects to sites in different security zones....

 

first enuser you are using the Default Security zone settings...

Tools>Internet Options>Security tab, click "Reset all zones to default"

 

second remove http://www.fmcdealer.com and/or http://dealerconnection.com  from your Trusted sites list... (web sites should work just as well in the (default) Internet Zone)

Security tab of Internet Options>Trusted Sites icon, 'Sites' button....

 

If fmcdealer.com is your web site (programmed by you) you should look at changing the way you are authenticating users with a third-party website... Other web browsers do not have the security that IE browsers do... but MSIE browsers are the most commonly used, particuarly by corporate users.

 

Regards.

 

 

Rob^_^ wang'you

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.