Question

Q: IE opens, flashes then closes immediately This thread is locked from future replies

ie opens, flashes then closes immediately,however it does run in "no add ons". I have follwed the directions for reset, deleting, add on manager, etc however with everything supposedly off it still does not open from icon. I have removed and installed IE 10, 9 to 8.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 Hi,

Thank you for posting the query in Microsoft community forums!
I understand that, you are facing issue with Internet Explorer.
Provide us with the information.

Do you receive any error message?

Internet Explorer opens, flashes, and immediately closes issue happen if Internet Explorer is corrupt.
To resolve the issue, you may try the troubleshooting steps from the knowledge base article and check.
Internet Explorer opens, flashes, and then closes immediately when you start it
http://support.microsoft.com/kb/967896

NOTE

: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

 

Hope this information helps you. If you need any further assistance or information about Windows, I will be glad to help you.


Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply


To resolve the issue, you may try the troubleshooting steps from the knowledge base article and check.
Internet Explorer opens, flashes, and then closes immediately when you start it
http://support.microsoft.com/kb/967896

 

No error message

 

I followed the steps prior to asking the question. When I click on the link from the email the screen just flashes.

 

I installed chrome to get on the internet then deleted it, which opened IE 8, version left after resets and uninstalls, that I am using now.

 

It seems that IE will open and work  from other sources but not Start menu, icon or link.

 

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


IE 8 works from web link, however it flashes and closes from Icon, start, or folder. I have uninstalled 10-9, reset and run troubleshoot. I have followed the steps from previous posts.

 

[Duplicate- merged with previous thread]

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply


Hi,

 

From Internet Options> General tab> Home page, set a blank homepage. If that resolves the problem, there's a problem with your homepage, possibly an add-on problem.

 

Did you work through add-ons troubleshooting?

See if a browser add-on is causing the problem.
Start Internet Explorer without add-ons by right-clicking the IE icon on the desktop. Choose Start without add-ons.
or
from Start> Programs> Accessories> System tools> Internet Explorer (no add-ons)
If the problem goes away, an add-on is causing it. 

To determine which add-on is causing the problem see:
IEBlog  Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Windows Vista Help- Internet Explorer add-ons frequently asked questions:
http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx

 

Don

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


Sorry for the delay in response. Nothing worked, I had to re-install windows. Thanks for your help.

Did this solve your problem?

Sorry this didn't help.

3 people were helped by this reply


Hi,

 

Sorry it came to that. Thanks for the update.

 

Don

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


What do I do if none of that works?

Did this solve your problem?

Sorry this didn't help.


What do I do if none of that works?


Hi,

 

1. Which version of Windows?
2. Which version of Internet Explorer?

3. Did the problem start immediately after updates to Windows or Internet Explorer

    or another software change such as installation of a new security (or other) program?

 

Don

Did this solve your problem?

Sorry this didn't help.


Hi,

I am having this problem, have tried the other things above, so since Dani hasn't responded, I will.

I am running Windows 7 Home Premium.

IE10 is visible in the Program features visible through the Control Panel, so I'm assuming it's that version.  I am recovering from a recent hard drive crash so I'm not sure.  IE did work until the system tried to apply some Windows updates (after shipping with whatever had been previously installed).  I've only had this drive for 3 days now, IE worked only for the first day, before the system forced a shutdown to apply the updates mentioned.

Any ideas?

Thanks,
TC

Did this solve your problem?

Sorry this didn't help.



I am having this problem, have tried the other things above, so since Dani hasn't responded, I will.

I am running Windows 7 Home Premium.

Hi,

 

1. See if a browser add-on is causing the problem.
Start Internet Explorer without add-ons from Start> Programs> Accessories> System tools> Internet Explorer (no add-ons)
If the problem goes away, an add-on is causing it. 

To determine which add-on is causing the problem see:
IEBlog  Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Windows Vista Help- Internet Explorer add-ons frequently asked questions:
http://windowshelp.microsoft.com/Windows/en-US/Help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1033.mspx

 

2. With the warning that a reset will delete AutoComplete data, such as passwords (do you have those backed up?) and you will have to reinstall or re-enable browser add-ons, use the Reset IE Settings button in Internet Options> Advanced.

 

What a reset of IE settings will do:
Windows Vista Help- Reset Internet Explorer settings:
http://windowshelp.microsoft.com/Windows/en-US/Help/81fe3b46-2460-459e-b826-8f134a7fe1771033.mspx

 

Don

 

Did this solve your problem?

Sorry this didn't help.

4 people were helped by this reply


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 19738 Last updated: February 21, 2018 Applies to: