Disable automatic window resize by web pages

In Firefox I can stop web pages from automatically resizing the browser page with a setting in Options.

I cannot find any way to do the same in Internet Explorer.

Is there such a setting that I have missed?

Cheers .........

Pee Jay

NSW Central Coast

Australai

 

 

 

 
Question Info

Last updated May 16, 2018 Views 5,314 Applies to:

In Firefox I can stop web pages from automatically resizing the browser page with a setting in Options.

I cannot find any way to do the same in Internet Explorer.

Hi,

In Internet Options> Security> Internet Zone> Custom Level> Miscellaneous section> Allow script-initiated windows without size or position constraints> Disable.

Don

Did this solve your problem?

Sorry this didn't help.

G'Day Don

Thanks for replying.

I checked that setting and it was already disabled :-(

I tried enabling it then again disabling it (turning off IE between each) but it remains in effective. (I find that this procedure works with some things)

 

Cheers ................

Pee Jay

NSW Central Coast

Australia

Did this solve your problem?

Sorry this didn't help.

I checked that setting and it was already disabled :-(

I tried enabling it then again disabling it (turning off IE between each) but it remains in effective. (I find that this procedure works with some things)

Hi,

You're right, sorry. That setting puts limits on script resized windows, but doesn't prevent resizing.

Unless there's a third-party add-on available, I think the only option native to IE is to place offending sites in restricted sites to block the Javascript.

Don

Did this solve your problem?

Sorry this didn't help.

In Firefox I can stop web pages from automatically resizing the browser page with a setting in Options.

I cannot find any way to do the same in Internet Explorer.

Is there such a setting that I have missed?

Cheers .........

Pee Jay

NSW Central Coast

Australai

Go to command bar

TOOLS:

Internet Options

Advanced  TAB

(Scroll down to):

Multimedia Heading

UNCHECK -- Enable Automatic Image Resizing 

Do not forget to hit the <APPLY> Button at the base of the Advanced TAB

This may be your problem if you have already done what was asked of you earlier as suggested by Don. 

Did this solve your problem?

Sorry this didn't help.