Question

Q: Desktop Internet Shortcuts Not Working

Frustrated!  My internet shortcuts on my desktop will not open.  Everything else does like, .xls, .jpgs. etc.  A window opens but nothing loads.  I have search and searched for days and have tried everything.  Checked the registry to make sure there were no Google Chrome remnants left, installed Firefox then uninstalled.  My default brower is IE. I have enabled script initiated windows in Security, have turned Trend Micro off to make sure there is not a problem there.  Do not want to reinstall Windows 7 but I am at a complete loss.  Am running IE8 on Windows 7 32 bit.  Brand new Dell Latitude.  Everything was working perfectly but around the time I installed an HP Scanner and Uninstalled Chrome the shortcuts would no longer function.  Help!

Answer

A:

Double check in Tools > Internet Options under the Programs tab that Default web browser is set to Internet Explorer. Go to Control Panel > Programs > Default Programs and select 'Associate a file type or protocol with a program'. Scroll down to the .url file extension and make sure the Current Default is Internet Browser and not Google Chrome. If not use the Change program... button to change it.
Windows 11 is my idea

Did this solve your problem?

Sorry this didn't help.

32 people were helped by this reply



 
Question Info

Views: 69,757 Last updated: July 14, 2018 Applies to: