Google Chrome is unable to access the network error message" Add Google Chrome as a permitted program in your firewall's or antivirus software's settings."

Original title:Why isn't my google chrome working??? 

I have been using google chrome for some time with out any problems. Today I went to log on and it's telling me...Google Chrome is having trouble accessing the network.Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again. I have done all this and still not working for me!!! What am I doing wrong???

 

Question Info


Last updated December 18, 2019 Views 17,337 Applies to:

Related Forums


Answer
Answer

Hi,

1.       Do you have McAfee Security Centre installed on the computer?

2.       Have you made any changes to the computer settings like installing or uninstalling a software or update prior to the issue?

3.       Do you have any third party firewall program installed on the computer?

4.       Are you able to connect to the Internet using Internet Explorer?

Many users faced this issue since McAfee Security Center blocked Google Chrome from accessing the Internet.

In case you have McAfee Security Center installed on the system you may disable it temporarily and check if you are able to connect to Internet using Google Chrome.

Note:

Disabling the security software/firewall is a potential threat to the system security; I would suggest that you enable them once you are done with the troubleshooting.

You may also post the issue on the link provided below for more assistance.

http://www.google.com/support/forum/p/Chrome/label?lid=43d46e8d92fef559&hl=en

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.