Question

Q: The option to enable the Favorites Bar is greyed out This thread is locked from future replies

Win7 Ultimate 64bit w/SP1 and final IE11 for Win7 - Right-click to the right of the tab > Favorites Bar is greyed out, have check mark by Command Bar and Status Bar. How do I get the Favorites Bar back?

 

Original Title: Favorites Bar missing



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 

Hi,

 

It would be great if you can answer these questions for a better understanding.

 

1)       Did you install the final version of Internet Explorer 11 today?

2)       What version of Internet Explorer browser did you use before updating to Internet Explorer 11? Did you have this issue on the previous version of Internet Explorer?

3)       Are the options for the “Command Bar” and the “Status Bar” on the same menu also greyed out with a check mark on them?

 

This could be due to the corrupted installation of the final version of the Internet Explorer 11 browser on the computer. I would suggest you to uninstall it and then reinstall the updated version again and check if that resolves the issue.

 

Uninstall and Reinstall the final version of Internet Explorer 11

 

Follow these steps to uninstall the “Internet Explorer 11” update from the computer.

 

a)       Press “Windows Logo” + “R” and type “appwiz.cpl” in the “Run” command box.

b)       In the “Programs and Features” window, click on the “View installed updates” link on the left pane of the window.

c)       Now, search for the Internet Explorer 11 update from the list of updates, click on it and then select “Uninstall”.

d)       Follow the on-screen instructions to uninstall it completely from the computer.

e)       Restart the computer.

 

After restarting the computer, you may download the final version of Internet Explorer 11 browser from the link given below and then reinstall it by following the onscreen instructions.

 

Download Internet Explorer 11

 

Now, check if that resolves the issue. Please get back to us with the results.

Regards,
Rajesh Govind - Microsoft Support Engineer

Did this solve your problem?

Sorry this didn't help.


Had been running IE11 Preview - Favorites bar was greyed out there too. Other bars with check mark were not greyed out and were working as expected.

 

Uninstalled IE11 preview prior to installing IE11 final - that made no difference when final version installed - Favorites bar still greyed out and not accessible; other two bars had check marks and worked as expected.

Did this solve your problem?

Sorry this didn't help.


Hello,

 

I apologise for the late reply.

 

As the above steps did not help you, I would recommend you to follow the steps given below:

 

Method 1:

1. Open registry editor by typing regedit.exe in the start search orb and pressing Enter.
 2. Now go to HKEY_LOCAL_MACHINE/Software/Microsoft/Window/CurrentVersion/Policies/Internet Explorer/Restrictions.
 3. If you find any key or entry of NoFavorites, delete it by right clicking on it.
Note: Important this section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

How to back up and restore the registry in Windows

 

Method 2:

Try to set Internet Explorer as your default browser.

Follow the steps given below for making it default.

1) Clcik on Start.

2) Click on Control Panel.

3) Click on Default Programs.

4) Click on Programs.

5) Select Internet Explorer and make it a default one.

Refer the link given below:

http://windows.microsoft.com/en-in/windows7/change-which-programs-windows-uses-by-default

 

Method 3:

Also check on INternet explorer no-addons mode.

Follow the steps given in the article below:

http://support.microsoft.com/kb/976915/en-us

 

Try to follow the steps and let us know if it is helpful to you.

 

Thank you.

 

Did this solve your problem?

Sorry this didn't help.


Method 1 Step 2: - checked - found no /Internet Explorer/ key under Policies


Method 2: Internet Explorer was already the default program.


Method 3: comment that this fix was not applicable to this operating system; meaning Win7 w/SP1 64bit

Did this solve your problem?

Sorry this didn't help.


Hello,

 

As the above steps did not help you, I would recommend you to follow the methods given below:

 

Method 1: Clear cached data in Internet Explorer

To determine whether a performance issue or an error message is caused by corruption in the temporary Internet files or in other cached information that is used by Internet Explorer, you must clear cached data. To do this, follow these steps:

1. Open Internet Explorer 8.

2. Click Safety, and then click Delete Browsing History.

3. In Delete Browsing History area, click Delete.

 

Method 2: Reset security settings for Internet Explorer

If you configure security settings to be too restrictive, you may prevent Internet Explorer from displaying certain Web sites. To determine whether an issue is caused by overly restrictive security settings, revert to default security settings. To do this, follow these steps:    

1. Open Internet Explorer.

2. Click Tools, and then click Internet Options.

3. Click the Security tab.

4. Click Reset all zones to default level, and then click OK.

 

Method 3: Manage Add-ons

Here is the link for opening Internet Explorer in No-addone mode:

http://support.microsoft.com/kb/976915/en-us

 

Here is the link for managing add-ons:

http://windows.microsoft.com/en-IN/internet-explorer/manage-add-ons#ie=ie-9

 

Method 4: Reset Internet Explorer

Here is the link for resetting Internet explorer:

http://support.microsoft.com/kb/923737/en-us

Note: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature. Resetting Internet Explorer isn't reversible, and all previous settings are lost after reset.

 

Try to follow the methods given and let us know the results. We would be happy to help you.

 

Thank you.

              


 

Did this solve your problem?

Sorry this didn't help.


Method 1: step #1 says to open Internet explorer 8 - I am running Internet Explorer 11.0.9600.16474 for Windows 7.

Which items am I supposed to delete? - the Delete Browsing History List includes: Preserve Favorites website data (check mark), Temporary Internet files and website files (check mark),
Cookies and website data (check mark), and History (check mark); other items are listed with no check mark. I clicked Cancel pending and answer on which items to delete.

Method #2: Security Settings reset - nothing was changed.

Method #3: Link is for IE8 - I am running IE11. Second link about managing addons tells me nothing I didn't already know - so what am I supposed to do - nothing applies.

Method #4: Reset IE11 and rebooted - nothing changed - Favorites bar still greyed out.

Did this solve your problem?

Sorry this didn't help.


Hello,
As the above given steps did not help you, I would recommend you to follow the steps given below:
Method 1: Install the latest updates
Run Windows Update to correct problems by replacing out-of-date files, updating drivers, and fixing vulnerabilities.
1. Click the Start button, and enter Update in the search box.
2. Click Check for updates in the list of results, and install any updates from Windows Update.
 
Method 2: Turn Windows features on or off
a) Uncheck Internet explorer.
b) Restart the computer.
c) Now check the Internet Explorer again.
Now check if it works.
 
Method 3: Uninstall and Reinstall IE 11
Uninstall and reinstall refer to the link given below:
http://windows.microsoft.com/en-us/internet-explorer/install-ie#ie=ie-11-win-7
Try to follow the methods and let us know if it works.
Thank you.

Did this solve your problem?

Sorry this didn't help.


Method #1 typing Update in search box - installed definition update for Security Essentials

 

Method #2 ...features - off for IE11 - reboot - ... features - on for IE11 - no change Favorites Bar still greyed out; rebooted - tried again - still greyed out.

 

Method #3 Uninstalled IE11 - reboot - Programs and Features > Windows features > IE10 now installed. Click IE10 icon > Favorites Bar still greyed out. Installed cumulative security update for IE10. Reboot. Favorites still greyed out - must be caused by something common to IE10 and 11 that cannot be changed or fixed.

Did this solve your problem?

Sorry this didn't help.


Hello,

 

The issue also be due to corrupt user account, so I would recommend you to create a new user account.

Here is the link for creating a new account:

http://windows.microsoft.com/en-us/windows/create-user-account#create-user-account=windows-7

 

If it works fine in new user account, then transfer your data from old account to the new one with the help of a given link:

http://windows.microsoft.com/en-us/windows7/Fix-a-corrupted-user-profile

 

Try to create a new user account and check if it works.

 

Thank you.

Did this solve your problem?

Sorry this didn't help.


Nope - not going to create a new user account. I am the only user of this computer and one of the requirements to move things required that there be three user accounts already established.

 

Creating three excess and, to me, unusable accounts to solve this problem is unacceptable.


Decided to re-install IE11 64bit - can't screw things up any more than they already are.


More pertinent information - booted my #2 system to Win7 Pro 64bit w/SP1 and IE11 - noticed that it too had a greyed out Favorites Bar - same problem on two systems must mean their really is no Favorites Bar.


Also, IE11 on the #2 system had a listing for Menu Bar - which was checked and the bar was visible. Opened IE11 on the #1 system and found there was NO listing for Menu bar - how do I correct this problem and how/why would it be missing at all? Something is very wrong here!!!

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 8,216 Last updated: April 17, 2018 Applies to: