Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings

Am unable to use IE browser due to this error. 
 

Question Info


Last updated June 23, 2019 Views 35,349 Applies to:
Answer
Answer

Hi,



Thank you for posting your query in Microsoft Community.


We are sorry to see that you are facing problem in enabling TLS 1.0, TLS 1.1, and TLS 1.2 in advanced settings. We will suggest you some steps which can resolve your issue.


When exactly did you get this message?

When you got this error did you try to access any specific website?

Did you make any recent changes on the computer?

 

Follow the steps below to enable TLS 1.0, TLS 1.1, and TLS 1.2:

  • Open      Internet Explorer
  • Click      the Tools button, and then click Internet Options
  • Click      the Advanced tab.

Under Security section and check "Use TLS 1.0, TLS 1.1, and TLS 1.2"

 

Hope the information was helpful. Please do let us know if the issue persist again, we’ll be glad to assist you further.

76 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.