Internet explorer 11 secure sign in loops

When I sign in to a web site it takes me through to the site but then loops back to the sign in page.

I've tried it with extensions off and no change.

it works fine from safari on my ipad. 

Hello Steve,

 

Thank you for posting your query on Microsoft Community forum.

 

I would appreciate if you can provide us the following information to help us understand the issue better.

  1. Do you have any third party security program installed on the computer?
  2. Have you made any recent changes on the computer prior to this issue?
  3. Does the same happen with all other secure websites?
  4. Have you tried to sign in using other browser on your computer, was the result same?
  5. Did this issue occur after upgrading to Internet Explorer 11?

 

Try the below mentioned methods and see if it works for you.

 

Method 1

If issue occurs after installing Internet Explorer 11 then you can try the steps provided in the below article.

Problems after installing Internet Explorer 11

http://technet.microsoft.com/library/dn338138.aspx

 

Method 2

There could possibly be a problematic add-on which might be causing the problem. Let’s try the following to see if an add-on is causing this issue. We can do this by running Internet Explorer in No Add-ons mode. If the problem is not present in No Add-ons mode we can diagnose that it is an add-on that is causing the issue, and from there we can take steps to locate and disable the add-on. To open Internet Explorer in No Add-ons mode, please do the following:

 

  1. Close all Internet Explorer Windows
  2. Click on Start
  3. Then click on All Programs
  4. Click on Accessories
  5. Then click on System Tools
  6. And now click on Internet Explorer (No Add-ons)

 

You might be facing this due to the compatibility issues with the browser.  I would suggest you to refer the following Microsoft article and check if it helps.

 

Videos won't play or webpages don't display correctly

 http://windows.microsoft.com/en-IN/internet-explorer/videos-dont-work#ie=ie-11

 

Note: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

 

Hope this would help. If issue still persists, post back with current status of your computer and result of proposed suggestions, we will be happy to assist you.

 

Thank you.

Ramesh Kumar.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you.

I've not made any changes, other than downloading Firefox because I couldn't sign in to another secure site on ie. 

I've tried with no add ons mode. It doesn't help. I can't disable one add on though which seems to be a shop ad malware.its enabled but options to disable are greyed out! I'm wondering if that's the issue. 

I've tried resetting ie settings, it didn't work. 

I've tried selecting compatability for this site, it didn't work.  

I'll double check again with another browser as I've reverted to just using my ipad which just works.

Its a a new site I'm using, so I don't think it's since ie11 installation. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Steve,

 

Thank you for quick response and keeping us updated about the issue. If you had already tried the compatibility mode I would suggest you to open that website in Internet Explorer 10 and check the status.

 

You may try to change the user agent string in the developer tools and steps to do that are as follows:

 

  1. Open Internet Explorer and press F12.
  2. Scroll down to the option Emulation in the navigation pane F12, on the bottom-left of your screen.
  3. Click on the drop down menu for User Agent String.
  4. Select the version of Internet Explorer as Internet Explorer 10 and then try to open the website.

 

Hope this would help. If issue still persists post back with current status of your computer and result of the proposed suggestion, we will be happy to assist you.

 

Thank you.

Ramesh Kumar.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm that using Firefox, it works fine. 

Using the emulation for ie10 still didn't work.

any other ideas please?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm that using Firefox, it works fine. 

Using the emulation for ie10 still didn't work.

any other ideas please?

Hi Steve,

MSIE browsers have security settings for navigating into domains of different integrity.....

basically.... if you try to navigate to a domain that maps to the IE Internet Zone, from a domain that maps to say your Trusted Sites zone.... then IE will display a "Page cannot be displayed message"....

sites like Google, Youtube, and Microsoft 'Live' sites use a different domain to verify your user credentials when you visit their sites.....

eg... if you go to http://www.google.com your requests first goes to google.com where a new request to account.google.com is made to verify your credentials....

If you have google.com in your Trusted Sites list, but not account.google.com then in IE browsers, a loop is made between google.com and account.google.com

To fix the problem, go

Tools>Internet Options>Security tab, Trusted Sites icon, 'Sites' button....

Remove any google, youtube, Microsoft domains......

for general public web surfing you should no have any domains in your trusted sites list.... the zone is mostly used by large companies that do business with other companies using the internet....

The Trusted Sites zone, actually has lower security restrictions than the Internet Zone...

ALL public access web sites are designed to work in IE's internet zone....

Web sites can still use the https (secure) protocol and your information will be encrypted, even if it is not in the IE Trusted Sites list.

You should always accept the default security zone settings...

Internet Options>Security tab, click "reset all zones to default"....

You should install anti-virus software.... you should turn on IE's Phishing filter..... this stops you from going to sites that are known to be untrustworthy.

Regards.

Rob^_^ wang'you

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 9, 2020 Views 2,569 Applies to:

Related Forums