Question

Q: IE 11 Opens Links in a Blank Tab

I installed Internet Explorer 11, and now when I click on any link that is supposed to appear in a new tab, I get a Blank Page. This happens on any web page that opens a link in a new page, including the Microsoft.com website. I was using Internet Explorer 9, and it worked fine.


I have read the other posts that recommend that you register a bunch of .dll files. This did not fix the problem. Most of the .dlls could not be found. I have noticed that over the years many others have had this same problem. Is it fixable? What is the fix? I can run Chrome and Safari with no problems.


Any help will be greatly appreciated.


Thanks,

BobV365

 



<Removed LBJ_47 remarks in new thread which was not a duplicate to this thread>


Answer

A:

Encountered this very problem on IE 11 this week on a Windows 7 Enterprise machine.  The following run from a command line solved the issue for me:

regsvr32 "C:\Program Files (x86)\Internet Explorer\ieproxy.dll"

Did this solve your problem?

Sorry this didn't help.

268 people were helped by this reply

Answer

A:

Problem fixed using this program:

Complete Internet Repair is the application's name and it can be downloaded off of cNet via download.com. Out of all of the available options to choose from I checked Repair Internet Explorer ONLY.

http://download.cnet.com/Complete-Internet-Repair/3000-2094_4-75332305.html

I'm not sure what particular action, of the many it performs was responsible for the fix but its now working ok.

Did this solve your problem?

Sorry this didn't help.

83 people were helped by this reply



 
Question Info

Views: 93,310 Last updated: July 21, 2018 Applies to: