Easy fix to STOP, the never ending ,"WINDOWS 10 UPDATE" pop-up from appearing when opening internet explorer in windows 7 This thread is locked from future replies

This is what worked for me.   All I had to do was Tweek my Interner Explorer Settings as directed  & then restart my computer.   

Open internet explorer ....Left  click on the Gear in R upper corner.......scroll down & L click on internet options.....in the screen that appears Left click on ADVANCED.....Left click on Reset......and then L click on the RESET below that one.......& then click CLOSE.   Now restart your computer. And, I hope you never  see that Blue Windows 10 ad again.

This was an easy peezy uncomplicated fix for me.........Hope you have same result.  I got this info from Microsoft Tech Support.

Discussion Info

Views: 49 Last updated: February 5, 2018 Applies to: