Google translate in Internet Explorer 11

Google translate didn't work in Explorer 11

Hi Svein,
 
Thank you for posting your query in Microsoft Community.  
I understand that you are in a frustrating situation, because
I.E. 11 cannot open Google translator webpage.

I'd certainly help you, to resolve the issue.

 For a better clarity of your issue, please answer these queries, mentioned below:

• Is this issue occurs on other browsers?

• Is this issue occurs specific with Google translate webpage?

• Do you receive any error code or error message?

I would suggest you to follow these methods, mentioned below, to fix your issue:
 

Method 1:


Let's try to open Google translator webpage, by running Internet Explorer as an Administrator.
 
To start Internet Explorer as an Administrator, follow these steps:
 
a)    Close all Internet Explorer windows. 
b)    Type Internet Explorer on the search bar, then right-click Internet Explorer tab and select Run as Administrator option.
c)    Browse Google translator webpage, while running the Internet Explorer as the Administrator.
 
If the issue persists, try the next method.
 
Method 2:


Try to open Google translator webpage, after disabling Protected Mode.
 
Try to open Google translator webpage, after disabling Protected Mode, to do this, follow these steps:
 
a)    Click the Tools icon in Internet Explorer browser.
b)    Click the Security tab and uncheck the checkbox beside Enable Protected Mode (requires restarting Internet Explorer)
c)    Click Apply, and then click OK.
d)    Close all open Internet Explorer windows, and then, restart Internet Explorer browser.
e)   Browse Google translator webpage, while running the Internet Explorer as the Administrator.
 
If the issue persists, try next method.
 
Method 3:

Set IE as default browser.
 
Follow these steps, mentioned below to set IE as default browser.

a. Type Default Programs on the search bar.
 b. Click on Default Programs in the search results.
 c. Click on Set your Default Programs.
 d. Choose Internet Explorer from the list.
 e. Select Set this program as default, and then, click OK.
 
Let's refer to the Microsoft article link, mentioned below, to 
choose the apps as default on Windows 10.

 Choose the apps Windows uses by default.
http://windows.microsoft.com/en-US/windows-8/choose-programs-windows-uses-default
Note: Applies to Windows 10.

Please feel free to contact us if you face any issues with Windows.
 
Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Is this issue occurs on other browsers? =NO

Is this issue occurs specific with Google translate webpage? =NOT webpage, but button up in the webpage

Do you receive any error code or error message? =NO

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Install the Google toolbar instead. https://www.google.com/toolbar/ie/install.html It worked for me.
If the people will lead, the leaders will follow - David Suzuki

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Install the Google toolbar instead. https://www.google.com/toolbar/ie/install.html It worked for me.

There is a button in the explorer 11 for translations; it is the button who does not work

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Svein,
 
Thank you for posting your query in Microsoft Community.  
I understand that you are in a frustrating situation, because
I.E. 11 cannot open Google translator webpage.

I'd certainly help you, to resolve the issue.

 For a better clarity of your issue, please answer these queries, mentioned below:

• Is this issue occurs on other browsers?

• Is this issue occurs specific with Google translate webpage?

• Do you receive any error code or error message?

I would suggest you to follow these methods, mentioned below, to fix your issue:
 

Method 1:


Let's try to open Google translator webpage, by running Internet Explorer as an Administrator.
 
To start Internet Explorer as an Administrator, follow these steps:
 
a)    Close all Internet Explorer windows. 
b)    Type Internet Explorer on the search bar, then right-click Internet Explorer tab and select Run as Administrator option.
c)    Browse Google translator webpage, while running the Internet Explorer as the Administrator.
 
If the issue persists, try the next method.
 
Method 2:


Try to open Google translator webpage, after disabling Protected Mode.
 
Try to open Google translator webpage, after disabling Protected Mode, to do this, follow these steps:
 
a)    Click the Tools icon in Internet Explorer browser.
b)    Click the Security tab and uncheck the checkbox beside Enable Protected Mode (requires restarting Internet Explorer)
c)    Click Apply, and then click OK.
d)    Close all open Internet Explorer windows, and then, restart Internet Explorer browser.
e)   Browse Google translator webpage, while running the Internet Explorer as the Administrator.
 
If the issue persists, try next method.
 
Method 3:

Set IE as default browser.
 
Follow these steps, mentioned below to set IE as default browser.

a. Type Default Programs on the search bar.
 b. Click on Default Programs in the search results.
 c. Click on Set your Default Programs.
 d. Choose Internet Explorer from the list.
 e. Select Set this program as default, and then, click OK.
 
Let's refer to the Microsoft article link, mentioned below, to 
choose the apps as default on Windows 10.

 Choose the apps Windows uses by default.
http://windows.microsoft.com/en-US/windows-8/choose-programs-windows-uses-default
Note: Applies to Windows 10.

Please feel free to contact us if you face any issues with Windows.
 
Thank you.

There is a button in the explorer 11 for translations; it is the button who does not work

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There is a button in the explorer 11 for translations; it is the button who does not work

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 19, 2021 Views 22,163 Applies to:

Related Forums