Internet Explorer App does not opens. Always it opens in desktop

Hi everyone

Please help to overcome this problem. I've installed windows 8.1

Internet Explorer 11 worked will in my notebook before 10 days.

Suddenly, the app icon disappeared from my START page.

Since that time it opens only from desktop only. But if I click any

link from my Gmail app, the link opens in IE app and it is not showing

in the task bar. If I switch the app, I couldn't able to open the app again.

Hi Siddarth,

 

Thanks for posting your query on Microsoft Community Forums.

 

If you have make any changes to your computer then it might stopped the Start screen apps to open.

Please provide the below details, to assist you in a better way.

1) Have you made any changes to the computer/Internet Explorer settings prior to this issue?

I would like to suggest to check if the settings under Programs in Internet Options is set properly or not.

Follow the steps below:

1) Click on the gear symbols, on the top right corner in Internet Explorer Window.

2) Select Internet Option.

3) Select the Program tab.

4) Under Choose how to open link, select Let me choose option.

 

Hope it helps, reply to us with the status of you issue. We will be happy to assist you.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I am also facing the same problem in my Dell tablet, not able to find IE app in Start page. Above solution is not working. Kindly help.

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you find the Search app in your Start Page? That magnifying glass like Sherlock Holmes used to cart around? Click that and type Internet Explorer then right click that (You'll probably only have to type the first three letters) and click "Pin to Start." That should solve it.

Leastways that's what I did when that happened.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks CassMorrison, I had already tried that option but there also I cannot find Internet explorer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm aware about Magnifying glass [like Sherlock Holmes] option. My problem is actually different. I mentioned it already

"if I click any link from my Gmail app (say), the link opens in IE app and it is not showing

in the task bar. If I switch the app, I couldn't able to open the app again"

FYI-'Internet Explorer' is not showing if I type in search option at charms bar.

siddu

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem is same for me also...

siddu

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Santhosh. I tried it already. It did not work...

No actually did any changes. But I installed Mcafee Total Protection prior to this issue [Probably 20 days before]. Problem is, it is not showing in search option at charms bar...

siddu

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since that time it opens only from desktop only. But if I click any

link from my Gmail app, the link opens in IE app

Mention of Gmail app makes me wonder if you have Chrome installed and if it has become the default browser.  That would cause the first symptom.

and it is not showing in the task bar. If I switch the app, I couldn't able to open the app again.

This second symptom is unclear IMO.  E.g. if "IE app" means "Desktop IE" it should certainly have a Taskbar button which would represent it, although it would not have to be a pinned item and therefore would only appear there as appropriate.  

In any case, provided iexplore.exe is available to be run you don't need to have any shortcuts about it to do that.  Just go into your Start menu and start typing iexplore.exe  or press Win-R  to get into the Run... dialog and do the same thing, although in that case you would need to type the whole thing to get a match unless you have previously entered that string there, in which case using that option could be even faster.

FYI

Robert Aldwinckle
---

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi everyone

Please help to overcome this problem. I've installed windows 8.1

Internet Explorer 11 worked will in my notebook before 10 days.

Suddenly, the app icon disappeared from my START page.

Since that time it opens only from desktop only. But if I click any

link from my Gmail app, the link opens in IE app and it is not showing

in the task bar. If I switch the app, I couldn't able to open the app again.

WELCOME! @Siddarth DM : Try this solution. You can't find the [IE-icon on the START-Tiles page]. So you say that open the IE-From the desktop..I guess you mean from the (Taskbar-Located on the left-bottom corner).  because the wins 8-8.1-Doesn't place the IE-icon on desktop.

Now if the IE-icon is not on the [Start tiles page-neither in the taskbar]. Then find it in the Apps list. Do left click on the Start menu >Click the vertical-down arrow and the Apps list will open.

Find the IExplorer program and do right click. If you've the IE-11-Pinned on the taskbar, but No in the Start tiles' page it will display this options: [Unpin from taskbar-Pin to the Start--Uninstall..]

---------------------------------------------------------------------------------------------------------------------------

What to do if the IE-icon is not in the App list-No in the Start tiles screen-Neither in the taskbar.

Conclusion the IE-Accidentally it has been uninstalled or disabled. Follow this procedure to Enabled it again.

Right click the START-Menu >On the list displayed click (Programs & features) > On the programs list-Look on the left for the option [Turn wins features On or Off]. Wait until the list of default programs appears >Find the IExplorer & put a "Check mark+Ok" >Click Re-star now >close page[X].

After the PC-get to normal goto the Apps list again & Pinned the icon to the (Start.Page & taskbar) You can also get IE-Back to default status, follow this link steps: http://www.tomshardware.com/faq/id-2100675/internet-explorer-app-missing-windows-windows.html . Note: To display the Cpanel category View(Step-6)-Click the down-Arrow on upper right corner & select "Category instead of icons" Good luck <Pipil>

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hit the Windows Button (Logo) plus R type the word iexplore in the run window you just opened select or click "okay" if Explorer opens then the app has to be somewhere. Right click the windows logo on your screen. Select (or click "search" type iexp in the search window. when the blue e icon appears below that right click it and select "pin to start menu".

If it doesn't open then you don't have it. And you would need to download it from Microsoft here: https://www.microsoft.com/en-us/download

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 1, 2018 Views 184 Applies to:

Related Forums