Internet Explorer 11 not responding loop, Windows 8.1

So, this is the first time I have asked a question here, so I'm sorry if I miss anything or if this has already been asked before. Whenever I start up Internet Explorer I get the 'Internet Explorer have stopped working' problem, and clicking it away just makes it come back infinitly, until I close down Internet Explorer. I cannot access internet explorer at all, go to any site, and this problem occurs the moment I try to start it. I have no idea if it's helpful or not, but I went to taskbar > Maintenance > View reliability history > View all problem reports, and then I went to one of the recent Internet Explorer "Stopped working" errors and copied the technical details to put on here. Now I am swedish, and all this information is in swedish. If it would help I could change it to english, but I have no idea how

Källa
Internet Explorer

Sammanfattning
Slutade fungera

Datum
‎2015-‎02-‎21 06:30

Status
Rapport skickad

Beskrivning
Felaktig programsökväg: C:\Program Files (x86)\Internet Explorer\iexplore.exe

Problemsignatur
Händelsenamn: BEX
Programnamn: IEXPLORE.EXE
Programversion: 11.0.9600.17416
Programtidsstämpel: 5452eed9
Namn på felmodul: IPSEng32.dll
Modulens version: 14.2.1.9
Tidsstämpel för felmodul: 54c8223b
Undantagsförskjutning: 000c61d0
Undantagskod: c0000409
Undantagsdata: 00000005
OS-version: 6.3.9600.2.0.0.768.101
Språkvariant-ID: 1053
Ytterligare information 1: 46e3
Ytterligare information 2: 46e3b0587f20cbd9aa323ec8363d6adc
Ytterligare information 3: 1990
Ytterligare information 4: 199073c3efc1003cab8b3ca56d736a83

Extra information om problemet
Bucket-ID: 3071312c517cb68fc8f9516f72c4f917 (81813771662)

That is what it says anyway. I have alot of things saved in favourites and feeds, which is why I haven't already reinstalled internet explorer. Here's hoping there's something I can do

 

Question Info


Last updated January 19, 2019 Views 6,264 Applies to:
Answer
Answer
I have fixed this issue. Put mouse on upper right hand of screen. Go to search and type internet options, then click on internet options. Click on advanced, scroll down to Security. You will find  Enable 64-bit processes for enhanced protection, click on it and hit apply. Then you will have to reset your computer. It should then work, it worked for me.

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.