IE-11 Win8 & 8.1 Flash Player fullscreen not working

I have the latest version of Flash Player, but when I play a video clip and hit the "Full Screen" icon, it switches to fullscreen but the video only occupies the top left 25% of the screen, still playing at the same size as the mini version. I have upgraded to Win 8.1 but have the same issue as in Win 8. The same video on the same website plays perfectly at fullscreen in both Firefox and Chrome.
 

Question Info


Last updated May 1, 2018 Views 3,476 Applies to:

Hi,

 

Is the issue confined to any specific Video?

 

This issue can be caused due to the following reason.

 

Add-ons: Most video playback uses Adobe Flash, Microsoft Silverlight, or Java, and these platforms require Internet Explorer add-ons in order to play. By making sure that you have the latest updates installed for Windows, Internet Explorer, and any Internet Explorer.

 

HTML5: If the website is using HTML5 and unfortunately Internet Explorer 10 does not support HTML5 in full-screen mode.

 

Let’s try the following methods and check if it helps.

 

Method 1:

 

Test the video in Compatibility View

Some websites may have been designed for earlier versions of Internet Explorer. Switch to Compatibility View, and then see whether the video plays.

 

 

Method 2:

 

Make sure that the necessary add-ons are enabled in Internet Explorer. To do this, follow these steps:

 

a.            On the Tools menu in Internet Explorer, click Internet Options.

b.            Click the Programs tab, and then click Manage add-ons.

c.            In the Currently loaded add-ons list, click Run without Permissions.

d.            Look for the following add-ons in the list that's displayed. If any of these add-ons are listed, make sure the Status for each is listed as Enabled.

o    Shockwave Active X Control

o    Shockwave Flash Object

o    Java Plug-in (may be multiple add-ons)

o    QuickTime Plug-in (may be multiple add-ons)

o    Windows Media Player

 

 

Method 3:

 

I would suggest you to “turn off” ActiveX Filtering or Tracking Protection and check if it helps.

 

Use ActiveX controls

 

Use Tracking Protection in Internet Explorer

 

 

 

Hope it helps.

 

Keep us posted on the status of the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for advice.

None of the suggestions seemed to help. I did not have Shockwave Flash or Java but have now downloaded. Shockwave Flash shows under "All Add-Ins" but not under "Run without Permission". Quicktime lists as "Quicktime Object" not Quicktime Plug-in". All add-ins you listed are enabled.

When I hit the fullscreen icon the video changes to fullscreen usually for a split second, before reverting to top LH corner. Sometimes it will hold the fullscreen for up to 2-3 secs, then collapses to 25% of fullscreen.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

See UTube video capture of my IE11 video problem.

http://www.youtube.com/watch?v=h3koT7EZtWY


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having the same issue still searching for a solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I posted this same problem already  and MS has never given a good response and a bunch of run around.

It appears to be related to 4k monitor resolutions.

I didn't have this problem until I bought a 4k monitor.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ronald,



Have you tried disabling hardware acceleration to see if that makes a difference?

If it does, I would recommend updating your video driver then re-enabling acceleration then try again to play video clips in full screen.

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.