ie 11 doesn't seem to be remembering cookies/passwords on one machine

On one of my Win8.1 upgraded machines, IE11 doesn't seem to be remembering cookies or passwords. I've done two factor authentication to google every time I open an IE session despite telling it to save password and remember and automatically sign in. Have had similar problems with other sites. (E.g.,answers.microsoft.com puts up the agree to terms banner every time I navigate to it...) Security settings appear to be the same on the problem machine as on the two that are working fine.


Any thoughts?


Makes me crazy how many things are showing up on one machine or another after upgrading all three.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

If I turn off Protected Mode, this appears to work fine on the problem machine. Other freshly upgraded 8.1 machines running in Protected Mode work fine...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is happening on my Surface RT - in both desktop and Start Screen modes.


I always have to re-enter passwords, and always have to tell Google that I have "Got" their new terms of use. Very annoying.


Turning off Protected Mode and setting security to Medium instead of Medium High does not change the outcomes.


Desktop mode doesn't even remember the Window size from one session to another - it always starts in a reduced size even though it was last closed in a full-screen view.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem too. Glad to know I am not alone. I hope someone finds a solution to this.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

​Hi Watson,

 

It seems to be an issue with the Internet Explorer settings. I would suggest you to try the steps provided in the following Microsoft Help article and check if it helps.

 

Delete and manage cookies:
http://windows.microsoft.com/en-us/internet-explorer/delete-manage-cookies#ie=ie-11

Remember passwords and fill out web forms:
http://windows.microsoft.com/en-us/internet-explorer/fill-in-forms-remember-passwords-autocomplete#ie=ie-11

 

Please reply with the status of the issue, so that we could help you better.

Basith M
- Forum Moderator (Multiple Forums)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All settings those links describe are set the same on the machine with problems as on the machines (2x) that are working fine...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

​Hi Watson,

 

Thank you for replying with the status of the issue.

 

If still you are facing this issue, then I would suggest you to try resetting Internet Explorer settings and check if it helps.

Change or reset Internet Explorer settings:
http://windows.microsoft.com/en-in/internet-explorer/reset-ie-settings#ie=ie-11

Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

 
Please reply with the status of the issue, so that we could help you sort out the issue.
Basith M
- Forum Moderator (Multiple Forums)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have not tried IE reset since all the settings match from working machines to non-working one but I know they won't after reset and going to re-configure all those is a PAIN.


I did , however, try it from a different profile on the same machine. Worked fine. As did another IE problem I'm having unique to this machine. Having already tried deleting the temporary files--and having encountered this problem immediately upon the Win 8.1 upgrade--leaves me a kind of a loss what to do next. And no, creating a whole new user profile because there's no clue what stray bit in the registry causes these problems isn't in the cards. I'll convert to Chrome as default first…

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Now that is an interesting result with the new profile.

I'm not going down that path either.

I did clear all history - including cookies and passwords, forms, everything that I could see. And set to ask to remember passwords again. That seems to have had some positive results. Though cookies still seem not be getting properly initiated and maintained.

I have downloaded Firefox and that works fine. I may just give up on IE.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 Windows 8.1 IE 11: Having the same exact problem.  It is also breaking some of the widgets on  my homepage so they don't show.  Facebook and Netflix, (which are set to IE 11 as default browser) also keep asking for username and password.  Have tried all of the suggestions on this page and nothing works.  As was stated Chrome and Firefox are working perfectly with my homepage and Facebook and Netflix.

I had no problem with Windows 8  IE 10, everything worked perfectly using them!

Very disappointed that I upgraded, I'm sure it's IE 11 but what's the next step to fix it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finally decided that since IE is basically useless on this machine, why not go the Reset route. So I Reset IE. This is still broken...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 30, 2020 Views 21,155 Applies to:

Related Forums