I cant accecc to the router 192.168.1.1?

I have Windows 8.1 64 bit, and Im using IE 11, when i type 192.168.1.1 to log into the router it shows me bing result !


Note : When I used Windows 8 with IE 10 there was no problem.


Hey dude,

 

You will have to contact ISP for further help. The IP that you are typing may be wrong.

 

23 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

didn't you read that I didn't have problem when I use IE 10 ?

by the way if I used Chrome it work fine

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

when i type 192.168.1.1 to log into the router it shows me bing result !


What if you give it a proper protocol prefix?


Otherwise try disabling EPM.


5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Disabling Enhanced Protection Mode definitely fixes it.


I also tried adding the Router Setup Page or the Default Gateway Address to the Trusted Sites with Enhanced Protection Mode enabled, and it still works.


I am not sure what was changed in IE 11 for this to stop working, but it has worked with the default settings without any alterations in previous versions of IE.


Regards,

Clifford.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I don't want to disable anything , if the problem didn't solve ill use Chrome

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Anyone can gives help !

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Like you, I had a problem trying to bring up my home router IP address of 192.168.0.1 - IE11 wanted to prevent it by posting an error (misleadingly reading like it was supposedly from the router), but I don't get that error using an earlier version of IE (IE9) on another PC

I finally put that IP address (192.168.0.1 without the http://) in the "Tools/Compatibility View settings/Websites you've added to Compatibility View" and now, with "Tools/Compatibility View settings/Use Microsoft Compatibility Lists" checked, I can successfully get to my router and move from between its pages.


Because Microsoft is intent on locking everything down for a more secure environment, it was also trying to force me to enter "https" on the address line of IE11, but for whatever reason, the older/legacy router didn't like it and would only respond to "http", but then I couldn't select anything in the home page of the router.  With this change (adding the IP address to the "Compatibility Lists", I'm back in business!


2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Mine IE start looking up for 192.168.1.1 on bing or google

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

...................???

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 8, 2021 Views 4,597 Applies to:

Related Forum