How Do I Stop .json File Download Dialog Boxes From Appearing?

On certain sites (most often www.livestrong.com), I often see a dialog box such as the following:

"Do you want to open 5659d43.json from livestrong.com?" I've read online that this is a problem with the way IE 11 reads certain files when running Windows 8.1. How do I correct this problem?

 

Question Info


Last updated June 10, 2019 Views 1,872 Applies to:
Answer
Answer

Hi Gregory,

Thank you for the update.

Pop-up Blocker limits or blocks pop-ups on sites that you visit. You can choose the level of blocking you prefer, turn on or off notifications when pop-ups are blocked, or create a list of sites that you don't want to block pop-ups on. Pop-up Blocker settings only apply to Internet Explorer for the desktop.

Turn on Pop up blocker and check if it helps.

a: Open the desktop, and then tap or click  the Internet Explorer icon on the taskbar.

  • b: Tap or click the Tools button   , and then tap or click Internet options.
  • c: On the Privacy tab, under Pop-up Blocker, select Turn on Pop-up Blocker check box, and then tap or click OK.

  • If you need any further assistance with Windows Operating System, please post your query on Microsoft Community Forums and we’ll be glad to assist you with it.

  • Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.