gameRanger is showing adobe flash player web plug-in is not installed, but IE is allredy with adobe flash flayer

gameRanger is showing adobe flash player web plug-in  is not installed, but IE is allredy with adobe flash flayer



 

Question Info


Last updated January 26, 2019 Views 24,348 Applies to:

Hi Amol,

 

Please answer these questions to get more clarity on this issue.

-          Are you using the desktop version of Internet Explorer?

-          Is the issue specific to this game?

-          Did you make any changes to the computer prior to this issue?

 

This issue might occur if the add ons are disabled.

 

Let us follow these methods and check if this helps.

Method 1.

Add the website to the “compatibility view settings” and check if this helps.

1. Open Internet Explorer.

2. Press the “Alt” key to display the Menu bar (or right-click the Address bar and then select Menu bar).

3. Click “Tools”, and then click “Compatibility View” settings.

 

Method 2.

Follow the steps under “To turn off Enhanced Protected Mode” from this article to turn off enhanced protected mode temporarily and check if the game works fine.

 

Manage add-ons in Internet Explorer: http://windows.microsoft.com/en-in/internet-explorer/manage-add-ons#ie=ie-11

 

Note: Enhanced Protected Mode helps protect your PC from malware and other attacks. Only turn off Enhanced Protected Mode if you're sure about increasing the level of risk to your PC.

 

 

Reply with the status of the issue and we will be glad to offer our assistance.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi: In my case  I have windows 7 and I had the same problem. How I solved?

   I have IE 11  and ESET Smart Security 7 as antivirus. First I uninstalled Adobe Flash Player 13 and then deactrivated the antivirus. Then installed FireFox which made me install Adobe Flash Player and this time the web plug-in was installed.

  With all this done I started Gameranger and it worked just fine. Then Unistalled FireFox because i don't use it. I hope you can do the same.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for the reply.

Happy to know that the issue is fixed. Your efforts to work on this issue is very much appreciated.

Feel free to post your query here on Windows Forums, we would be happy to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

gameRanger is showing adobe flash player web plug-in  is not installed, but IE is allredy with adobe flash flayer



Click the gear icon in the right corner of IE 9 or better, then 'Safety', to see the checkbox on 'Active X Filtering'. Uncheck that.

Rating posts helps other users
Mark L. Ferguson (former MVP)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have same problem and I'm using windows 10. Any help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Parfait merci ça a marché ! Thanks a lot it work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_Other_Browsers

that is what you copy paste into your internet browser ;
it downloaded a version of adobe flash player .
Gameranger was already installed , yet after installing the adobe version found through the link up there the Gameranger
started working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Uninstal Internet Explorer. or turn it off in windows settings. instal flash and it will work fine

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Windows 10 and I use Microsoft Edge as my browser. What can I do with that for GameRanger?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Heres a simple solution :)

https://www.youtube.com/watch?v=enoHBT6q7rw

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.