Embedded Videos won't play in IE 11

Hi.  I use IE 11 with Windows 8.1, desktop version.  Whenever a web site has embedded videos, the browser refuses to play them or even show that they're on the page at all.  This particular site is a forum, so the only way I know of to play the videos is to go to the quote button and paste the URL in the tube tags into a new tab.


I'm blind and I use a screen reader called Jaws for Windows, so I need instructions that will work with the keyboard in order to fix it.  I can go on this site or any other that uses embedded videos using my other computer that has Windows 7, but when I showed this site to a sighted friend who is an expert, on 7 anyway, he said it looks like I have no flash, even though I do.  When I tried to update flash, it just says that flash is integrated in IE 11.  YouTube vids play fine if I have a link, even though they're now playing in HTML5, which I prefer, and a radio station I listen to online plays in flash.  The only thing I can't play is embedded videos.


Is there any way I can downgrade bak to version 10 of Internet Explorer?  Thanks for your help.

 

Question Info


Last updated June 10, 2019 Views 17,419 Applies to:
Answer
Answer

Hi,

 

Some websites might appear blank or might not display correctly in Internet Explorer. For example, portions of a webpage might be missing, or colors and text might be incorrect. Some pages might not display at all. If a portion of a page is blank or doesn't display correctly, try one or more of these methods:

 

Method 1: Turn on Compatibility View.

 

You can only turn on Compatibility View when using Internet Explorer for the desktop.

http://windows.microsoft.com/en-ca/internet-explorer/use-compatibility-view#ie=ie-11

 

Method 2: Turn off Tracking Protection for the site you're on.

http://windows.microsoft.com/en-ca/internet-explorer/use-tracking-protection#ie=ie-11

 

Method 3: Turn off hardware acceleration.

To turn off hardware acceleration, open Internet Explorer for the desktop, tap or click the Tools button, and then tap or click Internet Options. Tap or click the Advanced tab, select Use software rendering instead of GPU rendering, and then tap or click OK. You must close and reopen Internet Explorer for changes to take effect.

 

If the issue persists, you may use Internet Explorer 10 in emulation mode.

 

1. Open Internet Explorer.

2. Click on Tools, select F12 developer tools.

3. You will see a small pop up window on the bottom of the screen.

4. On the left hand side scroll down until you see a monitor. Click on it, you will see emulation on the right hand side.

5. Make sure Browser profile is set to desktop.

6. Under “User agent string” select Internet Explorer 10.

 

Note: Internet Explorer 11 is a default web browser in Windows 8.1 and you cannot uninstall it from the operating system.

 

Please post the results and we will be glad to assist you.

K.Z. Sharief Khan
Ex-Microsoft Forum Moderator

48 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.