Cannot access 'Intranet / Local' Sites in IE11

Following upgrade to Windows 8.1 / IE11 I can no longer any access local web pages - for example any of the network admin pages fro my local network etc.


Inputting a local address - eg. http://192.168.1.1 to access the admin pages on my router causes IE11 to lock out completely. Closing the browser isn't enough to release IE - I have to reboot the PC or halt the individual services via task manager. This was not a problem with ie10 / Windows 7.


Even if the pages are 'blocked' by security settings it shouldn't lock up the browser.


This happens in both in the Windows 8.1 browser and the Desktop mode.


I believe that IE 11 is not identifying local sites and therefore not applying the Intranet Zone security settings.


In Desktop mode Turning off 'Protected Mode' in the Internet Zone Security settings allows the pages to work normally but obviously removes the protection provided by protected mode.


Is this a common problem and is there a bug fix on the way?


Adrian.


 

Question Info


Last updated September 18, 2018 Views 10,638 Applies to:

You could try un-checking "Enable Enhanced Protected Mode" rather than turning off "protected mode"

In Internet Options from Desktop mode, select the Advanced tab and in the Security section you will find "Enable Enhanced Protected mode" Un-check it, click apply then reboot. (You should be able to switch Protected mode in the Security Tab back on.)


I can't tell you what exactly "Enhanced Protected Mode" is or what it's supposed to do, but I can tell you that switching it off seems to have helped a lot of people (including myself) who had problems accessing all sorts of sites after upgrading to Win 8.1 and IE 11.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the advice - turning off enhanced protected mode as you describe does restore access to the local sites.


It would be good to get more details about Enhanced Protected Mode and what it is meant to do and whether it will be fixed....


I also don't understand why the local sites were not identified automatically for the 'intranet zone settings' - so if anyone can explain it would be appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.