Internet Explorer goes offline.

Original title : Disable Work Offline

 

Working on Windows 8 with IE 10 -

 

Each time I open IE it defaults to "Work Offline." How do I disable this?

 

Question Info


Last updated November 11, 2018 Views 4,022 Applies to:
Answer

Hi TeriShiflett,

 

Welcome to Microsoft Community.

 

Could you answer few questions:

1)      Is the internet connection working fine?

2)      Since when are you facing the issue?

3)      Have you made any recent changes on the computer?

 

I would suggest you to follow these methods and check.

 

Method 1:

 

I would like you to check if the Work Offline option is enabled in Internet Explorer.

a. Open Internet Explorer and press the Alt key.

b. On the File menu, check if the Work Offline option is enabled.

Note: If this option is enabled, a check mark appears next to Work Offline.

c. If this option is enabled, uncheck the option and check for the issue.

 

Method 2:

Reset Internet Explorer

I would suggest you to Reset Internet Explorer settings and check. Here is the link which says how to reset Internet Explorer settings.

Reset Internet Explorer settings

http://windows.microsoft.com/en-us/internet-explorer/change-ie-settings#ie=ie-10

 

Note: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature. This might also disable all the add-ons. So you need to enable all the add-ons once again.

 

Do let us know about the results. We will be happy to help you.

Regards,
Tadasha Mishra

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.