Internet Explorer 10 Windows 8 Font Rendering Blur

Hi I am Hokgiarto. I want to ask how to fix Internet Explorer 10 Font Blur?
How to reproduce:
- Install Windows 8
- Set Best Performance
- Try browsing using IE

(if you want more dramatic effect, randomly check and uncheck the "Clear Type Tuner").

I has been IE fans since 3, 4, 5, 6, 7, 8. The IE 7 and 8 has font blur in beta but Microsoft manage to fix it in final version. Unfortunately it did not happen the same with IE 9 and IE 10.

My PC is:
Athlon II X4 630
Geforce GTX 460 with driver 310
Mem 2 x 2 GB
Mon Samsung BX2250 HDMI
All set default except for "Best Performance" setting and using Windows Update to the latest update.

Here is the difference between IE 10 and Firefox 17.01:
http://i46.tinypic.com/35mhcfs.png

This is an example of MSHTML font blur rendering in latest Yahoo Messanger and Gtalk:
http://i46.tinypic.com/2yv2phd.png

[Edited]
This is the picture what this page is look like in IE 10
http://i46.tinypic.com/w7bu3p.png

I has been trying many suggestion in many ways and web but always failed.

Thank you.
 

Question Info


Last updated April 16, 2019 Views 6,448 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Hokgiarto,

 

Please be assured that we are here to help you assist with this issue.

 

- What happens after you adjust the Clear Type settings?

 

 

Let’s follow these methods and check if it helps.

 

 

Method 1:

 

a. Open Internet Explorer.

b. Click the Tools button or press Alt key + X, and then click Internet Options.

c. Click the Advanced tab, and then browse to the Accelerated graphics section.

d. Click to select the Use software rendering instead of GPU rendering check box.

e. Click Apply, and then click OK.

f. Close all open Internet Explorer window and then test the issue.

 

 

Method 2:

 

I would suggest you to try updating the drivers for the video card and check if that helps.

 

a. Press Windows Key + R, type devmgmt.msc and hit enter.

b. Right-click on the Video card and click on Update driver software.

 

If the issue still persists, please do not hesitate to let us know. It is our pleasure to be of assistance.

 

 

Thank you.

K.Z. Sharief Khan
Ex-Microsoft Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Sharief K,

Method 1
This is the difference of your replay in using hardware and software rendering.
http://i48.tinypic.com/2lnirz5.png

Method 2
Your driver is currently up to date

The font still blur in IE and all apps that using MSHTML. Are there any other solution? Change Registry value is fine. This is also the reason why I keep using IE 8 in Windows 7, not IE 9.

Thank you.
HOK

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I added the picture of Windows Help:
http://i48.tinypic.com/123136d.png

Please fix it so it will not blur anymore under "Best Performance".

Thank you.
HOK

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Hokgiarto,

 

Thank you for your response.

 

Please be informed that Windows 8 uses greyscale antialiasing and not clear type. There is no option to change this.

 

If you have further questions, do not hesitate to let us know. It is our pleasure to be of assistance.

 

Thank you.

K.Z. Sharief Khan
Ex-Microsoft Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Sharief K,
So it mean that the blur font still blur forever?

Thank you,
Hok.
HOK

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Hokgiarto,

 

Thank you for your response.

 

Please be informed that Windows 8 uses greyscale antialiasing and not clear type. There is no option to change this.

 

If you have further questions, do not hesitate to let us know. It is our pleasure to be of assistance.

 

Thank you.


Dear Sharief K,

 

I am very pleased to be thoroughly, very thoroughly informed repeatedly that Windows 8 and Internet Explorer 10 uses greyscale antialiasing. I understand from very many sources that there is no option to change this.

 

However, everyone has a price and will be willing to do anything if the price is right. I am willing to pay you to help me change Internet Explorer 10 from using greyscale antialising to use the conventional sub-pixel ClearType.

 

I desperately need your help for this as my eyes are sore and popping out from struggling to read the blur text in Internet Explorer 10.

 

I seek your kind assistance soon as my everyday life in the office when using my laptop is very very miserable and I am unable to think clearly because of the blurry text.

 

Warmest regards

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have NVidia graphics card?

 

1) Try rolling back the driver

2) Change anti-aliasing settings

3) Do not set FXAA to On Globally

 

Control Panel > Display

Click on Adjust Clear Type Text

Turn Clear Type on or off (on by default)

Click through text type options

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Smittychat, but none of this works. The problem has nothing to do with the drivers nor ClearType, changing the antialiasing settings won't help either. It is related to the way Windows 8 renders fonts. The same problem appears on IE10, Office 2013, the Metro interface, Norton and possibly other applications.

I'm just curious to ask other users if the problem is present to PCs with: (a) older graphic cards that support only DirectX 10 (not 11) and (b) monitors connected through analog port to the graphic's card (VGA). 

I hope Microsoft responds to this. This is a serious issue which is keeping users away from Internet Explorer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please let us know if Microsoft is aware of this issue. It is extremely annoying, especially on Internet Explorer 10 !! I've seen this problem being discussed on dozens of forums, including other threads on Microsoft answers, MSDN for IT pros and others. 

Thank you,
John 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Why is Chrome not blurring? Even in Windows 8 mode! (??) Don't understand those MS people.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.