internet explorer 10 does not work

Internet explorer 10 stopped working. 

Chrome and Firefox continue to work.
The treble-shooter does not find how to fix it.
Rebooting computer did not help

hew can this be solved?
is it possible to re-install ie10? I do not see it in the list of program, when I try to uninstall it...

Thanks
 

Question Info


Last updated May 15, 2018 Views 1,925 Applies to:
To get it again, re-download it. Just google ie to and go to beautyoftheweb.com. It is something like that. You should see it come up as one of the first results. To uninstall it, you need to go to uninstall a program in the control panel, go to where it says view installed updates toward the left, and find IE. Then uninstall it and re-boot. Then just download. Be advised that IE 8 may be installed. You will have to get ie 9 in order to get 10. Are you on windows 7 or 8? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, the problem may be from an incompatible browser add-on.

 

Try temporarily disabling third party browser extensions and see if it makes any difference:

Start > type Internet Options and click on "Settings"  and then click on Internet Options  > Advanced > remove the checkmark in front of "Enable third party browser extensions" > OK then restart IE.

If that does not help re-enable third party browser extensions.

If it does help, you would have to track down the third party browser extension causing the problem.

 

Also, on the Desktop, can you open the Action Center on the taskbar > Maintenance > View reliability history > View all problem reports

 

Can you right-click on a few of the "Internet Explorer"  "Stopped working" errors > View technical details

What are the details of the errors?

 

There is a "Copy to Clipboard" link at the bottom.

 

Paste the information first into Notepad and then recopy the information from Notepad to post here 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ie does not show up either in the program uninstall list nor at the viewed installed updates. 
When I go to beautyoftheweb.com and try to download, it tells me that I already have it.
When I open ie, it does not look like an app, it gets opened in the desktop.
When I check the About-Internet-explorer, it does say that it is ie 10

Still does not work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disabling the third party extensions did not help.

When going to Action Center on the taskbar > Maintenance > View reliability history > View all problem reports, I see not reports on internet explorer.



 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How has Internet Explorer "stopped working"?

 

Are you getting an error message?

 

Also, does the same problem exist if you restart the computer in "Safe Mode with Networking"?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is a good question :)

It is unable to connect to the internet or to the local network. When I open ie, it tries to open my home page but does not manage to open it. The same happen when I put my router IP in the address bar.
It give me the option for it to look for solution, but it does not find anything.

The internet works fine, and I can go online using chrome and firefox. Skydrive works well as well.




Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did not try the safe mode yet... I will give it a try

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, it does work on safe mode...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It looks like it is the Sendori program, whatever it is, that cause the problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to see you found the problem.

 

Thanks for the update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.