IE App and "Private Network Access"

When I try to go to a previously unvisited website on the IE app, it gives me this message:

 
Private network access is off for this site

Turn on private network access for bing.com if you trust it and want to view this site.

 

and gives me the option to turn on private network access for the site. After I do that, I can visit that site without the message.

How do I make the IE app less restrictive?

 

Thanks!

 

Question Info


Last updated March 8, 2019 Views 6,257 Applies to:
Answer
Answer

Turning sharing off might solve this problem:

Go to your connection (win8 charm -> settings-> internet access) and right click your active connection. Then click on "Turn sharing on or off" and choose the upper box ("No, don't turn on sharing...")

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.