How to disable zoom in internet explorer 10, Windows 8

As I navigate on the webpage using my mouse pad on my laptop the IE 10 zooms in and out on its own.  I have tried to disable the mouse pad from zooming but that does not solve my problem.  So I would like to disable it in IE 10.  My operating system is WIN 8.
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Gerald,

 

Thank you for contacting Microsoft Community.

 

Were there any changes made on the computer prior to the issue?

 

I would suggest you to refer to the section “To zoom on a webpage using Internet Explorer for the desktop” in the following article and try to set Custom value:

http://windows.microsoft.com/en-IN/internet-explorer/ie-accessibilty-options#ie=ie-10

 

Hope this helps. If you have any further issues on the computer, please post your question regarding Windows with complete information and we will be happy to help you.

 

Rohit S

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the reply.  I was able to solve my problem by turning the "gestures" feature off on my mouse pad.

 

Jerry

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jerry,

 

Thank you for sharing the information.

Glad to know that the issue has been resolved. If you have any further issues on the computer, please post your question regarding Windows and we will be happy to help you.

Rohit S

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I just got a new laptop and am having the same problem,  IE 10 zooms in and out on its own.  How do you turn the gestures feature off on the mouse pad in Windows 8?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Cindy,

 

It would be great if you could tell us the make and model of the computer. It would be helpful to assist you.

 

For now, you may refer to the suggestions provided in the thread by ChrisBorgia and check if it helps:

http://answers.microsoft.com/en-us/windows/forum/windows_8-tms/how-to-disable-gestures-charms-bar-edge-swipes-etc/0d7021da-9dfe-4bba-8dbf-e5ad15cbec25

 

Hope it helps.

Rohit S

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I just got a new laptop and am having the same problem,  IE 10 zooms in and out on its own.  How do you turn the gestures feature off on the mouse pad in Windows 8?

Each computer has its own way of "disabling the touchpad".  If you have an HP computer, it works like this...


On some HP Laptops (Pavillions) you have a small circle under the top left corner of the touchpad..  If you tap that twice, the light will come on (indicating that the touchpad is off).

 

If you have a different computer, go to their online support and download a user's manual, which will tell you how to do this on your PC.  Pretty simple, usually.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Cindy:  On my computer this is what I did,....slide your mouse to the right side of the screen and bring up the "charm" bar (guess that is what they call it) and then click on "settings" on the bottom, then click on "control panel", then click on "hardware and sound", then click on "mouse", then click on "touchpad" in my case it is called Dell touchpad.  Then on the left side there is a button for "gestures", click on that and what I did was turn gestures off.  That solved my problem.  Hopefully I have helped you here.

 

Jerry

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have a Lenovo Ideapad Yoga 13.  I can find the mouse properties, but nothing about gestures.  I am trying to get it to stop zooming in and out on its own. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Cindy,

 

First, I would suggest you to update the latest Synaptics Touchpad driver on the computer:

http://support.lenovo.com/en_IN/downloads/detail.page?DocID=DS032590

 

Follow these steps and check if it helps:

a. Open Control panel.

b. Click on Mouse.

c. Click on Settings for Synaptics.

d. You should be able to find the settings to disable the zooming gestures there.

 

Let us know the results.

Rohit S

12 people found this reply helpful

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You can view a detailed User's Manual for the Lenovo Ideapad Yoga 13 for Windows 8 at this link....

 

http://support.lenovo.com/en_IN/guides-and-manuals/default.page?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated March 22, 2021 Views 28,568 Applies to:

Related Forum