Error message "error 400 bad request" On Internet Explorer.

Original Title: No incoming or outgoing mail possible- error 400 bad request

 

 

bad request

error 400

how to repare it ?? not incoming  or outgoing mails  possible
 
Original tile: Network Programs Red Funciones de red Internet Sitio web Dirección URL Web Sitio Solucionar problemas Página web
 

Question Info


Last updated March 18, 2019 Views 4,782 Applies to:
Answer
Answer

Hi Miguel,

 


Welcome to Microsoft Community.


 

I would like to gather some information in context of this issue:


 

1) Which is the mail browser that you are using to send or receive emails?
2) Is this issue specific for the mail browser? Are you able to browse other websites?
3) Which version of Internet Explorer are you using? Is it the Modern Version or the Desktop version?

 

The error 400 Bad Request is an HTTP status code which means that the request you sent to the website server (i.e. a request to load a web page) was somehow malformed therefore the server was unable to understand or process the request.

 

 

I would suggest you to try logging in to the website after sometime and check if it helps.

 


 

In the meantime, I would suggest you to follow the methods to troubleshoot the issue:


 

Method 1:


 

I would suggest you to add the address of the website in trusted site and check for the issue.


Follow the steps:

 

 

a) Open Internet Explorer on the desktop.
b) Press Alt key on the keyboard to enable the menu bar if it is disabled.
c) Click on Tools option.
d) Click on Internet Options.
e) Go to Security tab.
f) Click on Trusted Sites.
g) Add the website address and click on Add.
h) Click on Close.

 

 

Method 2:

 

 

I would suggest you to turn off friendly HTTP error messages on Internet Explorer and check if it helps.


Follow the steps:

 

 

Step 1:

 

 

You can follow the steps to disable the settings:


a)      Open Internet Explorer on the desktop.

b)      Click on Tool icon on the top right corner of the browser.

c)       Click on Advance tab and scroll down to browsing section.

d)      Clear the "Show friendly HTTP error messages" check box, and then click OK.

 

Step 2:

 

Uncheck HTTP settings:

 

a) Open Internet Explorer on the desktop.

b) Click on Tools icon on the top right corner of the browser.

c) Click on Advance tab and scroll down to the HTTP 1.1 settings.

 

d. Uncheck "Use HTTP 1.1".

 

e. Click ok to Apply and and then on OK. Restart the browser.

 

Check if the issue persists.

 

Method 3:


If the issue still persists, I would suggest you to reset Internet Explorer settings to troubleshoot the issue further:


You can refer to the link to reset Internet Explorer 10 settings:


Reset Internet Explorer settings”:

 

Follow the section “To reset Internet Explorer settings”:

 

http://windows.microsoft.com/en-US/internet-explorer/change-ie-settings#ie=ie-10


Note: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature. You would also need to re-enable add-ons after performing reset.

 

Looking forward to hearing back from you.



 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.