Block "analytics.js from a.sitemeter.com"

Does anyone know how to block the pop-up analytics.js from a.sitemeter.com ?

This pop-up started appearing on one site that I have been reading for years, it gives me the choice to run, save, or cancel. Even when I select cancel the pop-up reappears when I switch pages.

 

I do not get this pop-up on Firefox or chrome only IE10

 

 

 

Question Info


Last updated May 1, 2018 Views 2,570 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I did some research in this.. seems like its an issue with the website you are trying to view.. 
is that http://legalinsurrection.com website..?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

no the site is homesoftherich.net which is a real estate site

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In my case it is http://securitygarden.blogspot.com.au/ but if you enter the argument into Google you will receive more hits. It seems to be tracking application which can be installed on websites.
IF IT AIN'T BROKE - DON'T FIX IT!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is happening over many sites over many domains.  It appears to be only I.E that is effected.  No answers yet who or what is causing this annoying popup.  It appears to be an empty script.  The person who comes up with a way to block this and/or stop it is going to be a hero

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

This issue might occur if the websites are not compatible or due to Internet Explorer settings.

I would suggest you to follow the methods mentioned below and check if it helps.

Method 1:

Check if the pop-up blocker is enabled.

Refer to the link to select Turn on Pop-up Blocker check box:

Change security and privacy settings in Internet Explorer

Follow the section Pop-up Blocker

http://windows.microsoft.com/en-in/internet-explorer/ie-security-privacy-settings#ie=ie-10

Method 2:

Please follow the steps mentioned in the following article and check if this helps to fix the issue.

Cannot access some websites in Internet Explorer

http://support.microsoft.com/kb/967897/en-us

Note: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature. Also re-enable the add-ons.

 

 

Please let us know if the issue persists. We will be happy to assist you further.

Thanks,
Yaqub Khan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to be a pain but I have done all the actions as suggested and none were succesful. The pop-up box stills shows up on certain websites. I run a full anti virus scan every night using M$ Security Essentials Prerelease and Malwarebyte Anti-Malware and my logs are clean.

 

Edit: I have got rid of the problem by activating Tracking and in 'Your Personalised List' I have blocked the offending 'analytics.js'. Seems to be working fine now and no more pop-ups so far.

IF IT AIN'T BROKE - DON'T FIX IT!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have read in another link that the problem seems have been fixed by Sitemeter. Here is the link:

 

http://legalinsurrection.com/2013/09/annoying-sitemeter-pop-up/

 

 

IF IT AIN'T BROKE - DON'T FIX IT!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

 

1.  Pop-up blocker was already on (set at medium)

 

2.  Resetting IE settings is a shotgun approach that probably won't work IMO.  This is a specific problem that has appeared recently on the WWW (google it) and appears to only impact IE.  It requires a specific fix.  People set their IE settings to personal taste and requirements.  This solution, if it is one, requires that IE settings always be at default/reset setting.  This is not a solution

 

Thanks for your thoughts though

 

Rgds

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hat tip to Pierre70 for pointing me in the right direction

 

This is what worked for me

 

1.  Go to IE Tools>Internet Options>Programs tab> select Manage Add-Ons

2.  Select Add on type “Tracking Protection”

3.  Highlight “Your Personalized List” and in lower right hand cornet click “Settings”

4.   Make sure “Chose Content to Block or Allow” is selected

5.  Look for instances of sitemeter.com, I found two instances in my list.

6.  Highlight each instance and click “Block”

 

This worked for me and got rid of the popups - analytics.js  a.sitemeter.com- popups

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Started getting ANALYTICS.JS.FROM ADMATHED.COM several days ago... Only appears when I am site named. Prize Grab... It say open or save?  Am using Internet Explorer 11. Windows 7... 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.