This content cannot be displayed in a Frame

I'm replying here because the private message will not let me reply.

 

I've got 2 service requests going on this issue, I believe, I've updated both and haven't heard back in a while.  I also cannot check on the service requests.  I initially had issues accessing the service request pages, but managed to get in to do my updates, but I can't anymore.  I keep getting a

 

"This content cannot be displayed in a frame"

 

error, which only shows briefly before going to a

 

"To continue submitting your support request, "Support Site" should be listed as a trusted site in Internet Explorer.

To add "Support Site" to the trusted sites zone, follow these steps:"

 

page, which steps I've already done and they don't help.

 

I've tested this from 3 different computer, at two different locations (different internet connections) and I get the same issue.

 

Could I get someone to check on this for me?

 

 

<Split from:  http://answers.microsoft.com/en-us/windowslive/forum/liveid-signin/my-wife-cant-use-the-forgot-password-options-on/326c53d8-3737-47cb-a59f-4ba4fe2ad0c5>

 

Question Info


Last updated August 19, 2019 Views 71,802 Applies to:

Hi,

 

There is an Internet Explorer forum

http://answers.microsoft.com/en-us/ie/forum/ie10?tm=1372810427089

Method 1: Turn on the Compatibility View.

Why do some webpages look incorrect in Internet Explorer 9?

 

Method 2: Turn off the XSS Filter and check for the issue.

 

a.             Click Start and type inetcpl.cpl and press Enter.

b.            Select the Security Tab. Click Internet.

c.             Select Custom level. Scroll to the Bottom of the List.

d.            Click Disable under "Enable XSS Filter." Click OK.

 

 

I've split the thread from the Outlook.com forum and moved this post to Internet Explorer forum.

Hope this helps.

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

87 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, so compatibility view is not available for this page.  I'm not surprised, as we are talking about a MICROSOFT website (through Microsoft.com), using MICROSOFT Internet Explorer, I would assume any compatibility issues would be taken care of.  I also tried the second method, which didn't work either, but I'm a little surprised that you suggested I change away from the default security settings in MICROSOFT Internet Explorer in order to properly view a MICROSOFT website.....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sometimes it is the site that causes the error.

 

Reset IE browser

Tools > Internet Options > Advanced Tab

Press Reset

Check delete all personal settings

Press Reset

Click Ok

Reboot for changes to take effect

 

Retry accessing the webpage.

 

 

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran into this issue filling out a RSVP form

recieved the error "this content cannot be displayed in a frame"

strangely, if the end user signed into google, somehow it worked

not sure why or how yet, but if you run into this it may be worth a try

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Add the website to trusted sites, enable SSL2, un-install and re-install java and dotnet frameworks.

 

That helped for me.

I may not be a Microsoft Developer, but I know what I'm talking about.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much, Smittychat!!! I tried several options but only this one was successful!!

As community moderator you have really done a good job.

Anyway, I also think that the company should solve the problems since they developed the software, didn´t they?

Or you belong to the company?

Thank you very much!!!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the compliment and feedback.

Developers have been aware there are necessary changes due to the HTML 5 implementations a few years ago.

http://www.w3.org/standards/

http://www.w3schools.com/html/html5_intro.asp

A Web Developer's Responsibility

http://ejohn.org/blog/a-web-developers-responsibility/

I do not work for Microsoft. 

Community Moderator: These are volunteers who are here to help the community. Community Moderators answer questions, and work to keep the community healthy and fun. Community moderators are members of the community, not Microsoft employees. People who make extraordinary contributions to the community may be asked to be Community Moderators. 

http://answers.microsoft.com/en-us/page/faq#faqWhosWho1

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Resolved after upgrading the Java version from 1.6.25 to 1.7.55 or above

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have seen this message lately. Some respondents have mentioned Java. It occurs to me that I have only seen this message after I disabled Java from loading without my consent (for security reasons). So, maybe Java is the culprit.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tried the suggestions here with no avail.  I found a stupidsimple fix for this, for one site at least.

Would receive this message on multiple machines if going to just domainname.com.  By going to www.domainname.com allowed it to work.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.