niagara ax framework not loading initialixing / a JAVA-based framework

just loaded windows up-dates & re-started. now on the browser I use password & name , Niagara ax framework loading but never initializing . (a JAVA-based framework)

windows 7 ,   10 browser ,

tried compatibility .. got worse. 

JAVA is up-dated.

thank you for your help.

 

 

Question Info


Last updated November 9, 2018 Views 9,421 Applies to:
Answer
John Morrow,

THANK YOU VERY MUCH!!! I have been pulling my hair out for the past week trying to get Niagara to work. I looked in the Programs and Features and sure enough the latest version of Java was installed a week ago which was when Niagara stopped working. Right clicked the Java 7u25 update in the programs and features, clicked Uninstall, installed Java 7u17 and now it works.

Previous versions of Java can be found here - http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html#jre-7u17-oth-JPR

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Thanks so much - update 17 worked for me. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.