Missing folders after IE 10 Upgrade

My bank's online software made me upgrade to IE 10, and since I did I now have problem locating folders when I attempt to attach or upload.  The problem appears in multiple websites (GMail, Outlook Web Access for my work email, Facebook, eBay, etc.).

 

When the attach or open dialog box/window comes up, folders are missing from the directory.  For example, when the email programs try to attach from Documents, only about half of my named folders show up there.  They are all still there when I access the folder normally, just not from inside IE 10.  Also, the problem doesn't manifest itself on Chrome or Firefox.

 

It only occurred after downloading IE 10.  I tried reverting to IE 9 and it still happens.  I am running IE 10 on Windows 7 Pro, 64-bit.

 

 

 

Question Info


Last updated May 15, 2018 Views 1,294 Applies to:

There are some users who claim that this following program has solved the same problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.