How to turn off password reveal?

I have gone back to IE9 several times because I don't want this IE10 feature.  How do I turn it off?

 

Question Info


Last updated May 15, 2019 Views 2,143 Applies to:

I have gone back to IE9 several times because I don't want this IE10 feature.  How do I turn it off?

Hi , 

       The Fermata eye like symbol ( the password reveal button ) have been introduced in Windows 8/W7 IE10 . I believe this feature is mainly for the users who are using the Windows Tablets . It is quite difficult to retype to whole password if he made a mistake . So that I believe it should be mainly for the Windows 8 tablet users .  Using the feature a user wouldn't have to delete the entire password and start all over again if he believes that he has made a mistake 

      However, some desktop and laptop users might feel that this feature can come in the way of their security and in that case disabling it altogether would be the best option. So lets see how you can disable the reveal password button throughout Windows easily.

To remove the Password reveal option in Windows 7 . You must have to add the key in the Windows Registry to do this , you should follow my instructions.
Step 1 : Open Notepad .
Step 2 :Paste the contents in the notepad
                 
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main] "DisablePasswordReveal"=dword:00000001

Step 3 : Save it as
DisablePasswordReveal.reg

Step 4 : Double click or open the file , Accept it and restart the PC and check .

Please Revert me back if you need my help . hope this helps  . 
      - Raaj . M -please click the "Mark as Answer" or "Helpful" button at the top of this message.   By marking a post as Answered, or Helpful you help others find the answer faster

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have a 7 Home Premium,but when I get into HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft

there is no Internet Expolrer option. It looks like this

Any idea how to disable that Password Reveal?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try to create the registry through a notepad and restart the computer once.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.