Enter key not working in IE 10

I just updated my browser to IE 10 thinking some of the bugs were worked out. I did this before but reverted back to IE 9, after the enter key won't work when I use it on certain forums/sites/e-mail accounts. I've tried to use the enter key yet again and I see it does the same thing. How can I have this fixed without always going to Compatibility Mode all the time?

 

 

Question Info


Last updated November 8, 2019 Views 3,535 Applies to:
Mcafee/Norton/IOBit security should not be Installed on a functioning computer=FreeAdvice

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are these things I need to do in order for the enter key to work in IE 10?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jay

 

Did you try the compatibility setting?

OR

You can check if the problem is with the website you are trying to view by clicking F12 and following the tips in the link below. Section 4 ( in step1). tells you whether your websites are IE10 ready or not.

 

http://msdn.microsoft.com/en-us/hh779632.aspx

 

Note: I am not suggesting that you edit anything, but I am offering the link for information purposes only.

Take time to let us know if the suggestion worked...or not.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've done the compatibility setting. I just don't want to have to constantly do that. Is this a bug with IE 10?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

I would suggest you to boot the computer into clean boot state and check if you are facing the same issue.

Follow the link below to perform clean boot:

How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

http://support.microsoft.com/kb/929135

Note: Please go through the section: How to reset the computer to start as usual after troubleshooting with clean boot of the Kb article to boot the computer in normal startup after fixing the issue.

 

 

Hope it helps.

Thanks,
Yaqub Khan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks. I tried what you said and it says "standard" in document mode, when I went to the site.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

What is the exact message you receive when you say "standard" in document mode"?

 

 

I would suggest you to check the isuse in no add-ons mode.  Follow the steps.

a. Press Windows key + R and then type “iexplore -extoff” without quotes and press ENTER.

 

 If the issue doesn't occur, then add-ons may be causing this isssue.

 You try the steps provided to enable add-ons individually to determine which of the add-ons may be causing the problem.

a)      Open Internet Explorer.

b)      Click the Tools button, click Manage add-ons, and then click Enable or disable Add-ons

c)       In the show list, click Add-ons that have been used by Internet Explorer to display all add-ons.

d)      Click the Add-ons you want to enable, and then select Enable.

e)      Repeat step (d) for every add-on you want to enable.

 

For troubleshooting steps on Manage add-ons please refer to the following link.

http://windows.microsoft.com/en-US/internet-explorer/manage-add-ons#ie=ie-10-win-7

 

 

Hope it helps.

 

 

 

Thanks,
Yaqub Khan

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.