Can't type text in IE10

I can't type text in the fields of Internet Explorer (IE) 10.  This appears to have started after installing MS Office 2013.  I am running Windows 7 Professional (x64) with IE 10 - version 10.0.9200.16576.  . 
This is the third time I have had this problem and it is getting old.  The first time was during initial setup, the second was sometime later, and now at this time.   The first two times were with IE 9. 
The second time, I found I had multiple versions of IE 9 running.  By 'searching' and running the x64 version, I solved the problem.  I don't seem to have the option to pick a x64 version this time.  
My present search shows the IE 9 x64 is installed, but a dialogue box tells me that "Internet Explorer did not finish installing" and the same dialogue box also states that "Internet Explorer is already installed on this system."
Definitive help is appreciated.   In the meantime, I will use Firefox, or maybe copy and paste into the IE fields. 
(For the past problem with IE 9, reference
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/cant-type-text-in-ie9/cf5288ce-c06d-42d7-b4aa-37c14cfeb246?tm=1367461877419 )
 
Question Info

Last updated July 16, 2018 Views 15,592 Applies to:
Answer

Hi,

 

I have a few questions that will help clarify the issue for me.

 

1. You mention that a search shows IE 9 x64 bit installed. What is the location of the exe?

2. When does the dialog box appear with the errors?

 

On a 64 bit operating system, the 64 bit version of Internet Explorer is located at C:\Program Files\Internet Explorer\iexplore.exe

Please navigate to C:\Program Files\Internet Explorer and open iexplore.exe if it is present and by going to about Internet Explorer, check the version.

 

Also check to see which version of Internet Explorer is installed in the update list. 
  1. Click the Start button , type Programs and Features in the search box, and then click View installed updates in the left pane.
  2. Under Uninstall an update, scroll down to the Microsoft Windows section.
  3. Look for Windows Internet Explorer  and let me know the version installed.

 

Please try these methods to check if you are able to edit the fields.

 

Method 1: Use Enhanced Protected Mode.

a) Press Windows key + R and type inetcpl.cpl and press Enter.

b) Click on the Advanced tab.

c) In the Settings box, under Security check the box to Enable Enhanced Protected Mode.

d) See if you are able to type text now.

 

Method 2: Change the browser mode.

a) Open Internet Explorer 10 and press F12.

b) Click on Browser Mode and try the Internet 10 Compatibility View and Internet Explorer 9 option.

c) Check to see if you are able to type text now.

 

For information more information on 32 bit and 64 bit version of Internet Explorer, you can read the article below.

http://blogs.msdn.com/b/ieinternals/archive/2012/03/23/understanding-ie10-enhanced-protected-mode-network-security-addons-cookies-metro-desktop.aspx?PageIndex=2

 

Let us know what happens and if you are able to resolve the issue or if you need further assistance.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.