Cannot select text in internet explorer 10 - cursor won't change from a Hand to the Selection Cursor

Internet Explorer 10

When browsing the internet, or even going into online email accounts, I am unable to select/highlight text (to copy & past etc.).

I can't even position the cursor in this posting (the cursor remains a Hand cursor), I have to use my directional arrow keys to position to enter text.

What is going on?!

 

 

Question Info


Last updated December 10, 2018 Views 10,931 Applies to:

What is going on?!


Looks like you have enabled Panning Hand?   (Alt-V n  to toggle)

 

Or supposedly if you have it enabled in your Command bar it is just Alt-G.   Who knew?   Maybe you mis-hit a keyboard shortcut to get that one accidentally?   <eg>   Looks like it would have to have been Alt-G, Enter which would be a less probable accident.

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

1.       Have you made any changes on the computer prior to the issue?

2.       Does this happen only with Internet Explorer or with other browsers as well?

3.       Does this happen with any particular website or with all the websites?

 

Perform the following troubleshooting methods:

Method 1:

 

I would suggest you to open Internet Explorer in No Add-ons mode and check how it works.

Follow these steps:

a.       Press “Windows key + R” from the keyboard.

b.      Type “iexplore –extoff” in the Run window and hit Enter.

c.       This will open Internet Explorer in No Add-ons mode.

d.      Now check how it works.

 

Method 2:

 

Reset Internet Explorer settings and check if this fixes the issue.

Refer to the link "How to reset Internet Explorer settings" to reset Internet Explorer settings.

Note: Resetting Internet Explorer is not reversible. After a reset, all previous settings are lost and can't be recovered.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm using IE 32 on an intranet site.  Tried these functions... 
  • Panning Hand is not a selection in IE 10
  • Alt-G gets me crickets... nothing happens to change the situation
My problem occurs on all pages and all web sites.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Sathish  I'm having the same issue.  
  1. No
  2. Only IE
  3. All Web Pages, Websites, Intranet sites
Performed Method 1 and Method 2... no avail. 

Additional steps after resetting IE10.  in Internet Options
Advanced Tab - unchecked Enable Caret Browsing and all options in Accessibility

What's next?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

**UPDATE**

Now, the selection of text problem only occurs on my intranet sites.  I navigate to the intranet through addressing the IP.  

Tried looking at the security zone for the Intranet and I believe I've opened everything up with no restrictions.  I still cannot select text.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

**** Joe, I would suggest you to open the Intranet websites in compatibility mode and check how it works. Refer to the link “Use Compatibility View in Internet Explorer” to know how to open a website in Compatibility mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you so much, I have been having this same problem for the longest time and I had no idea how to fix it, and people didn't have the correct answer even though it was as simple as the panning hand

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What is going on?!


Looks like you have enabled Panning Hand?   (Alt-V n  to toggle)

 

Or supposedly if you have it enabled in your Command bar it is just Alt-G.   Who knew?   Maybe you mis-hit a keyboard shortcut to get that one accidentally?   <eg>   Looks like it would have to have been Alt-G, Enter which would be a less probable accident.


This stupid panning hand has driven me crazy for the last few months.  THANK YOU!!!

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.